librime 1:1.5.3-4.0

Architecture: i486
Repository: i486/community
Description: Rime input method engine
Upstream URL:
License(s): GPL3
Package Size: 690.61 kB
Installed Size: 2717.07 kB
Build Date: 2019-11-26 10:27:37
Last Updated: 2019-12-02 20:57:25

Dependencies (53)

  • boost-libs
  • google-glog
  • leveldb
  • marisa
  • opencc
  • yaml-cpp
  • boost (make)
  • cmake (make)
  • gtest (make)
  • ld-linux.so.2 (glibc) (link)
  • ld-linux.so.2-GLIBC_2.3-0x0d696913 (glibc) (link)
  • libboost_filesystem.so.1.71.0 (boost-libs) (link)
  • libboost_locale.so.1.71.0 (boost-libs) (link)
  • libboost_regex.so.1.71.0 (boost-libs) (link)
  • libc.so.6 (aarch64-linux-gnu-glibc, glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libc.so.6-GLIBC_2.25-0x06969185 (glibc) (link)
  • libc.so.6-GLIBC_2.3.2-0x09691972 (glibc) (link)
  • libc.so.6-GLIBC_2.4-0x0d696914 (glibc) (link)
  • libc.so.6-GLIBC_2.7-0x0d696917 (glibc) (link)
  • libgcc_s.so.1 (gcc-libs) (link)
  • libgcc_s.so.1-GCC_3.0-0x0b792650 (gcc-libs) (link)
  • libgcc_s.so.1-GLIBC_2.0-0x0d696910 (gcc-libs) (link)
  • libglog.so.0 (google-glog) (link)
  • libleveldb.so.1 (leveldb) (link)
  • libm.so.6 (aarch64-linux-gnu-glibc, glibc) (link)
  • libm.so.6-GLIBC_2.29-0x06969189 (glibc) (link)
  • libmarisa.so.0 (marisa) (link)
  • libopencc.so.2 (opencc) (link)
  • libpthread.so.0 (aarch64-linux-gnu-glibc, glibc) (link)
  • libpthread.so.0-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libpthread.so.0-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libpthread.so.0-GLIBC_2.3.2-0x09691972 (glibc) (link)
  • librime.so.1 (librime) (link)
  • libstdc++.so.6 (gcc-libs, gcc) (link)
  • libstdc++.so.6-CXXABI_1.3-0x056bafd3 (gcc-libs) (link)
  • libstdc++.so.6-CXXABI_1.3.11-0x0afd17f1 (gcc-libs) (link)
  • libstdc++.so.6-CXXABI_1.3.2-0x0bafd172 (gcc-libs) (link)
  • libstdc++.so.6-CXXABI_1.3.3-0x0bafd173 (gcc-libs) (link)
  • libstdc++.so.6-CXXABI_1.3.5-0x0bafd175 (gcc-libs) (link)
  • libstdc++.so.6-CXXABI_1.3.8-0x0bafd178 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4-0x08922974 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.11-0x0297f861 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.14-0x0297f864 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.15-0x0297f865 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.18-0x0297f868 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.19-0x0297f869 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.20-0x0297f870 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.21-0x0297f871 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.22-0x0297f872 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.9-0x02297f89 (gcc-libs) (link)
  • libyaml-cpp.so.0.6 (yaml-cpp) (link)

Required By (1)