linbox 1.6.3-3.0

Architecture: i486
Repository: i486/community
Description: A template library for exact, high-performance linear algebra computation with dense, sparse, and structured matrices over the integers and over finite fields
Upstream URL:
License(s): LGPL
Package Size: 775.72 kB
Installed Size: 5258.89 kB
Build Date: 2020-05-19 19:48:21
Last Updated: 2020-05-27 02:30:58

Dependencies (36)

  • (in database only) fflas-ffpack
  • flint (make)
  • fplll (make)
  • iml (make)
  • m4rie (make)
  • libc.so.6 (glibc, aarch64-linux-gnu-glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libc.so.6-GLIBC_2.2-0x0d696912 (glibc) (link)
  • libc.so.6-GLIBC_2.4-0x0d696914 (glibc) (link)
  • libcblas.so.3 (cblas) (link)
  • libfflas.so.1 (fflas-ffpack) (link)
  • libgcc_s.so.1 (gcc-libs) (link)
  • libgcc_s.so.1-GCC_3.0-0x0b792650 (gcc-libs) (link)
  • libgcc_s.so.1-GLIBC_2.0-0x0d696910 (gcc-libs) (link)
  • libgivaro.so.9 (givaro) (link)
  • libgmp.so.10 (gmp) (link)
  • libgomp.so.1 (gcc-libs) (link)
  • libgomp.so.1-GOMP_1.0-0x042628d0 (gcc-libs) (link)
  • libgomp.so.1-GOMP_2.0-0x042621d0 (gcc-libs) (link)
  • libgomp.so.1-GOMP_4.0-0x042623d0 (gcc-libs) (link)
  • libgomp.so.1-GOMP_5.0-0x042624d0 (gcc-libs) (link)
  • libgomp.so.1-OMP_1.0-0x04262440 (gcc-libs) (link)
  • libm.so.6 (aarch64-linux-gnu-glibc, glibc) (link)
  • libm.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libm.so.6-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libm.so.6-GLIBC_2.29-0x06969189 (glibc) (link)
  • libstdc++.so.6 (gcc-libs, gcc) (link)
  • libstdc++.so.6-CXXABI_1.3-0x056bafd3 (gcc-libs) (link)
  • libstdc++.so.6-CXXABI_1.3.9-0x0bafd179 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4-0x08922974 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.11-0x0297f861 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.15-0x0297f865 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.20-0x0297f870 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.21-0x0297f871 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.9-0x02297f89 (gcc-libs) (link)

Required By (2)

  • sagemath [deletion-list]
  • sagemath-jupyter [deletion-list]