mpfi 1.5.4-2.2

Architecture: i486
Repository: i486/community
Description: C library for interval arithmetic
Upstream URL:
License(s): GPL
Package Size: 52.02 kB
Installed Size: 164.00 kB
Build Date: 2019-09-16 04:13:27
Last Updated: 2019-09-23 06:53:02

Dependencies (9)

  • (in database only) mpfr
  • libc.so.6 (aarch64-linux-gnu-glibc, glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libc.so.6-GLIBC_2.3-0x0d696913 (glibc) (link)
  • libc.so.6-GLIBC_2.3.4-0x09691974 (glibc) (link)
  • libc.so.6-GLIBC_2.4-0x0d696914 (glibc) (link)
  • libgmp.so.10 (gmp) (link)
  • libmpfr.so.6 (mpfr) (link)

Required By (16)

  • libgiac
  • gap (make)
  • gap [deletion-list] (make)
  • gap-4.8 [deletion-list] (make)
  • gap-4.8-data [deletion-list] (make)
  • gap-4.8-doc [deletion-list] (make)
  • gap-4.8-packages [deletion-list] (make)
  • gap-doc (make)
  • gap-doc [deletion-list] (make)
  • gap-packages (make)
  • gap-packages [deletion-list] (make)
  • libgiac (make)
  • xcas (make)
  • libmpfi.so.0 (gap-4.8-packages [deletion-list]) (link)
  • libmpfi.so.0 (gap-packages) (link)
  • libmpfi.so.0 (libgiac) (link)