ppl 1.2-4.0

Architecture: i486
Repository: i486/community
Description: A modern library for convex polyhedra and other numerical abstractions
Upstream URL:
License(s): GPL3
Package Size: 2243.39 kB
Installed Size: 16814.40 kB
Build Date: 2019-12-17 01:15:51
Last Updated: 2019-12-24 10:46:13

Dependencies (30)

  • (in database only) glpk
  • swi-prolog (make)
  • libc.so.6 (aarch64-linux-gnu-glibc, glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libc.so.6-GLIBC_2.11-0x06969191 (glibc) (link)
  • libc.so.6-GLIBC_2.3.4-0x09691974 (glibc) (link)
  • libc.so.6-GLIBC_2.4-0x0d696914 (glibc) (link)
  • libgcc_s.so.1 (gcc-libs) (link)
  • libgcc_s.so.1-GCC_3.0-0x0b792650 (gcc-libs) (link)
  • libglpk.so.40 (glpk) (link)
  • libgmp.so.10 (gmp) (link)
  • libgmpxx.so.4 (gmp) (link)
  • libm.so.6 (aarch64-linux-gnu-glibc, glibc) (link)
  • libm.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libppl.so.14 (ppl) (link)
  • libppl_c.so.4 (ppl) (link)
  • libstdc++.so.6 (gcc-libs, gcc) (link)
  • libstdc++.so.6-CXXABI_1.3-0x056bafd3 (gcc-libs) (link)
  • libstdc++.so.6-CXXABI_1.3.8-0x0bafd178 (gcc-libs) (link)
  • libstdc++.so.6-CXXABI_1.3.9-0x0bafd179 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4-0x08922974 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.11-0x0297f861 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.15-0x0297f865 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.20-0x0297f870 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.21-0x0297f871 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.26-0x0297f876 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.9-0x02297f89 (gcc-libs) (link)
  • libswipl.so.8 (swi-prolog) (link)

Required By (10)

  • polymake
  • polymake [deletion-list]
  • python-pplpy
  • python2-pplpy [deletion-list]
  • pplpy-doc [deletion-list] (make)
  • python2-pplpy [deletion-list] (make)
  • libppl.so.14 (polymake) (link)
  • libppl.so.14 (ppl) (link)
  • libppl.so.14 (python-pplpy) (link)
  • libppl.so.14 (python2-pplpy [deletion-list]) (link)