deluge-gtk 2.0.4.dev38+g23a48dd01-1.0

Architecture: any
Repository: i486/extra
Split Packages: deluge, deluge-gtk (deluge)
Description: not found in pkg-api
Upstream URL:
License(s): not found in pkg-api
Package Size: B
Installed Size: B
Build Date: not found in pkg-api
Last Updated: 2020-08-03 20:48:08

Dependencies (18)

  • deluge=2.0.4.dev38+g23a48dd01
  • not satisfiable dependency: "gtk3"
  • not satisfiable dependency: "librsvg"
  • not satisfiable dependency: "python-cairo"
  • not satisfiable dependency: "python-gobject"
  • xdg-utils
  • git (make)
  • not satisfiable dependency: "gtk3" (make)
  • intltool (make)
  • not satisfiable dependency: "libappindicator-gtk3" (make)
  • not satisfiable dependency: "libnotify" (make)
  • not satisfiable dependency: "librsvg" (make)
  • not satisfiable dependency: "python-cairo" (make)
  • not satisfiable dependency: "python-gobject" (make)
  • python-setuptools (make)
  • xdg-utils (make)
  • python>=3.8 (link)
  • python<3.9 (link)

Required By (0)