geoclue 2.5.2-3.0

Architecture: i486
Repository: i486/extra
Description: not found in pkg-api
Upstream URL:
License(s): not found in pkg-api
Package Size: B
Installed Size: B
Build Date: not found in pkg-api
Last Updated: 2019-05-02 16:19:54

Dependencies (27)

  • not satisfiable dependency: "avahi"
  • geocode-glib
  • json-glib
  • libmm-glib
  • libsoup
  • git (make)
  • not satisfiable dependency: "gobject-introspection" (make)
  • gtk-doc (make)
  • not satisfiable dependency: "libnotify" (make)
  • meson (make)
  • systemd (make)
  • not satisfiable dependency: "vala" (make)
  • not satisfiable dependency: "libavahi-client.so.3" (link)
  • not satisfiable dependency: "libavahi-common.so.3" (link)
  • not satisfiable dependency: "libavahi-glib.so.1" (link)
  • libc.so.6 (aarch64-linux-gnu-glibc, glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libc.so.6-GLIBC_2.2-0x0d696912 (glibc) (link)
  • libgeoclue-2.so.0 (geoclue) (link)
  • libgio-2.0.so.0 (glib2) (link)
  • libglib-2.0.so.0 (glib2) (link)
  • libgobject-2.0.so.0 (glib2) (link)
  • libjson-glib-1.0.so.0 (json-glib) (link)
  • libm.so.6 (aarch64-linux-gnu-glibc, glibc) (link)
  • libmm-glib.so.0 (libmm-glib) (link)
  • not satisfiable dependency: "libnotify.so.4" (link)
  • libsoup-2.4.so.1 (libsoup) (link)

Required By (4)