qt5-3d 5.11.2-1.0

Architecture: i486
Repository: i486/extra
Description: C++ and QML APIs for easy inclusion of 3D graphics
Upstream URL:
License(s): GPL3, LGPL3, FDL, custom
Package Size: 1785.25 kB
Installed Size: 11483.00 kB
Build Date: 2018-10-24 05:28:04
Last Updated: 2018-11-13 15:06:41

Dependencies (40)

  • assimp
  • not satisfiable dependency: "qt5-declarative"
  • libQt53DAnimation.so.5 (qt5-3d) (link)
  • libQt53DAnimation.so.5 (qt5-3d) (link)
  • libQt53DCore.so.5 (qt5-3d) (link)
  • libQt53DCore.so.5 (qt5-3d) (link)
  • libQt53DExtras.so.5 (qt5-3d) (link)
  • libQt53DExtras.so.5 (qt5-3d) (link)
  • libQt53DInput.so.5 (qt5-3d) (link)
  • libQt53DInput.so.5 (qt5-3d) (link)
  • libQt53DLogic.so.5 (qt5-3d) (link)
  • libQt53DLogic.so.5 (qt5-3d) (link)
  • libQt53DQuick.so.5 (qt5-3d) (link)
  • libQt53DQuick.so.5 (qt5-3d) (link)
  • libQt53DQuickAnimation.so.5 (qt5-3d) (link)
  • libQt53DQuickAnimation.so.5 (qt5-3d) (link)
  • libQt53DQuickExtras.so.5 (qt5-3d) (link)
  • libQt53DQuickExtras.so.5 (qt5-3d) (link)
  • libQt53DQuickInput.so.5 (qt5-3d) (link)
  • libQt53DQuickInput.so.5 (qt5-3d) (link)
  • libQt53DQuickRender.so.5 (qt5-3d) (link)
  • libQt53DQuickRender.so.5 (qt5-3d) (link)
  • libQt53DQuickScene2D.so.5 (qt5-3d) (link)
  • libQt53DQuickScene2D.so.5 (qt5-3d) (link)
  • libQt53DRender.so.5 (qt5-3d) (link)
  • libQt53DRender.so.5 (qt5-3d) (link)
  • not satisfiable dependency: "libQt5Concurrent.so.5" (link)
  • not satisfiable dependency: "libQt5Core.so.5" (link)
  • not satisfiable dependency: "libQt5Gui.so.5" (link)
  • not satisfiable dependency: "libQt5Network.so.5" (link)
  • not satisfiable dependency: "libQt5Qml.so.5" (link)
  • not satisfiable dependency: "libQt5Quick.so.5" (link)
  • not satisfiable dependency: "libassimp.so.4" (link)
  • libatomic.so.1 (gcc-libs) (link)
  • libatomic.so.1 (gcc-libs) (link)
  • libc.so.6 (glibc, aarch64-linux-gnu-glibc) (link)
  • libgcc_s.so.1 (gcc-libs) (link)
  • libgcc_s.so.1 (gcc-libs) (link)
  • libm.so.6 (glibc, aarch64-linux-gnu-glibc) (link)
  • libstdc++.so.6 (gcc-libs, gcc) (link)

Required By (1)

  • libQt53DAnimation.so.5 (qt5-3d) (link)