speech-dispatcher 0.10.1-1.0

Architecture: i486
Repository: i486/staging
Split Packages: libspeechd, speech-dispatcher
Description: not found in pkg-api
Upstream URL:
License(s): not found in pkg-api
Package Size: B
Installed Size: B
Build Date: not found in pkg-api
Last Updated: 2020-10-15 15:28:48

Dependencies (59)

  • dotconf
  • libao
  • libltdl (libtool)
  • libpulse
  • libspeechd=0.10.1
  • python-xdg (python-xdg, python-pyxdg)
  • dotconf (make)
  • espeak-ng (make)
  • intltool (make)
  • libao (make)
  • libltdl (libtool) (make)
  • libpulse (make)
  • python-xdg (python-pyxdg, python-xdg) (make)
  • not satisfiable dependency: "libKAnalyse.so" (link)
  • not satisfiable dependency: "libKGlobal.so" (link)
  • not satisfiable dependency: "libKParle.so" (link)
  • not satisfiable dependency: "libKTrans.so" (link)
  • not satisfiable dependency: "libKali.so" (link)
  • libao.so.4 (libao) (link)
  • libao.so.4-LIBAO4_1.1.0-0x0d2f7630 (libao) (link)
  • libasound.so.2 (alsa-lib) (link)
  • libasound.so.2-ALSA_0.9-0x01772779 (alsa-lib) (link)
  • libasound.so.2-ALSA_0.9.0rc4-0x07b60a14 (alsa-lib) (link)
  • not satisfiable dependency: "libbaratinoo.so" (link)
  • libc.so.6 (aarch64-linux-gnu-glibc, glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libc.so.6-GLIBC_2.16-0x06969196 (glibc) (link)
  • libc.so.6-GLIBC_2.2.3-0x09691a73 (glibc) (link)
  • libc.so.6-GLIBC_2.28-0x06969188 (glibc) (link)
  • libc.so.6-GLIBC_2.3-0x0d696913 (glibc) (link)
  • libc.so.6-GLIBC_2.3.2-0x09691972 (glibc) (link)
  • libc.so.6-GLIBC_2.3.4-0x09691974 (glibc) (link)
  • libc.so.6-GLIBC_2.32-0x069691b2 (glibc) (link)
  • libc.so.6-GLIBC_2.4-0x0d696914 (glibc) (link)
  • libc.so.6-GLIBC_2.7-0x0d696917 (glibc) (link)
  • libc.so.6-GLIBC_2.8-0x0d696918 (glibc) (link)
  • libdotconf.so.0 (dotconf) (link)
  • libespeak-ng.so.1 (espeak-ng) (link)
  • libgcc_s.so.1 (gcc-libs) (link)
  • libgcc_s.so.1-GLIBC_2.0-0x0d696910 (gcc-libs) (link)
  • libglib-2.0.so.0 (glib2) (link)
  • libgmodule-2.0.so.0 (glib2) (link)
  • not satisfiable dependency: "libibmeci.so" (link)
  • libltdl.so.7 (libtool) (link)
  • libm.so.6 (glibc, aarch64-linux-gnu-glibc) (link)
  • libpthread.so.0 (glibc, aarch64-linux-gnu-glibc) (link)
  • libpthread.so.0-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libpthread.so.0-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libpulse-simple.so.0 (libpulse) (link)
  • libpulse-simple.so.0-PULSE_0-0x05a17b70 (libpulse) (link)
  • libpulse.so.0 (libpulse) (link)
  • libpulse.so.0-PULSE_0-0x05a17b70 (libpulse) (link)
  • libsndfile.so.1 (libsndfile) (link)
  • libsndfile.so.1-libsndfile.so.1.0-0x016009f0 (libsndfile) (link)
  • libspeechd.so.2 (libspeechd) (link)
  • python>=3.8 (link)
  • python<3.9 (link)

Required By (2)

  • orca
  • qt5-speech [deletion-list] (make)