haskell-optparse-applicative 0.16.1.0-36.0

Architecture: i686
Repository: i686/community-staging
Description: Utilities and combinators for parsing command line options
Upstream URL:
License(s): BSD
Package Size: 229.95 kB
Installed Size: 1110.18 kB
Build Date: 2021-01-10 02:23:16
Last Updated: 2021-01-10 03:24:13

Dependencies (16)

  • ghc-libs
  • haskell-ansi-wl-pprint
  • haskell-transformers-compat
  • ghc (make)
  • not satisfiable dependency: "libHSansi-terminal-0.11-2SXi8ZhU18i2uWLidRUotS-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSansi-wl-pprint-0.6.9-4tU0KPt7JPA3kQcTPEEEXE-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHScolour-2.3.5-C29WD8Qg69AL3qeQgayHy7-ghc8.10.2.so" (link)
  • libHStransformers-compat-0.6.6-5ZJJ9POl5DGLIWTn4Z8HjM-ghc8.10.2.so (haskell-transformers-compat) (link)
  • libc.so.6 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libdl.so.2 (glibc) (link)
  • libgmp.so.10 (gmp) (link)
  • libm.so.6 (glibc) (link)
  • libpthread.so.0 (glibc) (link)
  • librt.so.1 (glibc) (link)
  • libutil.so.1 (glibc) (link)

Required By (59)