haskell-req 3.8.0-3.0

Architecture: i686
Repository: i686/community-staging
Description: not found in pkg-api
Upstream URL:
License(s): not found in pkg-api
Package Size: B
Installed Size: B
Build Date: not found in pkg-api
Last Updated: 2020-11-27 17:01:40

Dependencies (133)

  • ghc-libs
  • haskell-aeson
  • haskell-authenticate-oauth
  • haskell-blaze-builder
  • haskell-case-insensitive
  • haskell-connection
  • haskell-http-api-data
  • haskell-http-client
  • haskell-http-client-tls
  • haskell-http-types
  • haskell-modern-uri
  • haskell-monad-control
  • haskell-retry
  • haskell-transformers-base
  • haskell-unliftio-core
  • ghc (make)
  • haskell-hspec (make)
  • haskell-hspec-core (make)
  • haskell-quickcheck (make)
  • haskell-unordered-containers (make)
  • not satisfiable dependency: "libHSQuickCheck-2.14.2-3cjO3nO6gc9GoZ0OTuLFg8-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSRSA-2.4.1-A6p9luR83CP87cTb13JOVb-ghc8.10.2.so" (link)
  • libHSSHA-1.6.4.4-E6Jj9ikGKEM9Q5vfpEwBdT-ghc8.10.2.so (haskell-sha) (link)
  • libHSStateVar-1.2-67vyH0wM7JT1vFTf2tRTVx-ghc8.10.2.so (haskell-statevar) (link)
  • not satisfiable dependency: "libHSaeson-1.5.4.1-1IeGMr9U117LwJYrLRVKTY-ghc8.10.2.so" (link)
  • libHSarray-0.5.4.0-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHSasn1-encoding-0.9.6-2TXpQeH3zpRmmJ2JDDFTh-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSasn1-parse-0.9.5-Fh7f8h4wwWoAxJbUzngEgo-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSasn1-types-0.3.4-Ft0lOcWauRZJSZ9CiJeYxi-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSassoc-1.0.2-Bl3zh4A93NVEgwpbF9wgdH-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSasync-2.2.2-6jw6YX55kENKLd5WbUwVu6-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSattoparsec-0.13.2.4-AOCP0w3yjps1ekkc06TeAr-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSattoparsec-iso8601-1.0.1.0-3VH0Or46h1GIZDSt1CoCNN-ghc8.10.2.so" (link)
  • libHSauthenticate-oauth-1.6.0.1-3DQfYbqXkxbBz7puhDKP9O-ghc8.10.2.so (haskell-authenticate-oauth) (link)
  • libHSbase-4.14.1.0-ghc8.10.2.so (ghc-libs) (link)
  • libHSbase-compat-0.11.2-JggHr2fdYLe83DSFk1MYK3-ghc8.10.2.so (haskell-base-compat) (link)
  • libHSbase-compat-batteries-0.11.2-IYntvvdTJmlHHb2EgtAUk-ghc8.10.2.so (haskell-base-compat-batteries) (link)
  • not satisfiable dependency: "libHSbase-orphans-0.8.3-HYV8LfW6ryk4pm2GgVR8HP-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSbase64-bytestring-1.2.0.1-DXjYz6nIlWlBo5PzDNkE0m-ghc8.10.2.so" (link)
  • libHSbasement-0.0.11-CejmV4k3OtGGKPkDYOlSof-ghc8.10.2.so (haskell-basement) (link)
  • not satisfiable dependency: "libHSbifunctors-5.5.8-A6tYbzQrPtsH4vjNxzZac4-ghc8.10.2.so" (link)
  • libHSbinary-0.8.8.0-ghc8.10.2.so (ghc-libs) (link)
  • libHSblaze-builder-0.4.1.0-G4KXEZbDrFS6c5MmayHGI7-ghc8.10.2.so (haskell-blaze-builder) (link)
  • libHSbytestring-0.10.10.0-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHScase-insensitive-1.2.1.0-IEhoEA2Y3hEInpr65wUbwd-ghc8.10.2.so" (link)
  • libHScereal-0.5.8.1-56yg04wGStN22upOSM9put-ghc8.10.2.so (haskell-cereal) (link)
  • not satisfiable dependency: "libHScomonad-5.0.6-9hoQ6TfrYvsHSoZrm0B6o7-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSconnection-0.3.1-6qwdIdGbdcsHvWpfamQ1HI-ghc8.10.2.so" (link)
  • libHScontainers-0.6.2.1-ghc8.10.2.so (ghc-libs) (link)
  • libHScontravariant-1.5.2-9cUYDQvrBi493NpHNvxLum-ghc8.10.2.so (haskell-contravariant) (link)
  • libHScookie-0.4.5-9B2dS5wCPmq3hZq3aUzZ9g-ghc8.10.2.so (haskell-cookie) (link)
  • libHScrypto-api-0.13.3-3crMriq1Cru2GHNhVUzp6Y-ghc8.10.2.so (haskell-crypto-api) (link)
  • not satisfiable dependency: "libHScrypto-pubkey-types-0.4.3-Ef4E8THZF0NHiFg2TTxzjl-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHScryptonite-0.27-HpkQ9Stao3P6Ep1pdHbpFR-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSdata-default-0.7.1.1-7HoN0t9OYRgIKYZBJZGYs-ghc8.10.2.so" (link)
  • libHSdata-default-class-0.1.2.0-56BXPST0gStFZdhRwxhsn8-ghc8.10.2.so (haskell-data-default-class) (link)
  • libHSdata-default-instances-containers-0.0.1-Lcmo3oTDUcoLRSJDGZmCzD-ghc8.10.2.so (haskell-data-default-instances-containers) (link)
  • not satisfiable dependency: "libHSdata-default-instances-dlist-0.0.1-2ytnFGc22CFBm1RafcmG4F-ghc8.10.2.so" (link)
  • libHSdata-default-instances-old-locale-0.0.1-4IrohixuakE85UjUYK7Xo5-ghc8.10.2.so (haskell-data-default-instances-old-locale) (link)
  • not satisfiable dependency: "libHSdata-fix-0.3.0-R18ySDhHPyDEaTzdYw5Q3-ghc8.10.2.so" (link)
  • libHSdeepseq-1.4.4.0-ghc8.10.2.so (ghc-libs) (link)
  • libHSdirectory-1.3.6.0-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHSdistributive-0.6.2-FQKPgrQwVWp7cWFI89aZjQ-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSdlist-1.0-AcpqOQNuiR21uXInvE9i2X-ghc8.10.2.so" (link)
  • libHSentropy-0.4.1.6-9PryOfo5UGm2sncsbscV7i-ghc8.10.2.so (haskell-entropy) (link)
  • libHSexceptions-0.10.4-ghc8.10.2.so (ghc-libs) (link)
  • libHSfilepath-1.4.2.1-ghc8.10.2.so (ghc-libs) (link)
  • libHSghc-boot-th-8.10.2-ghc8.10.2.so (ghc-libs) (link)
  • libHSghc-prim-0.6.1-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHShashable-1.3.0.0-FvkEiMgheS54ROKCBeHULc-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShourglass-0.2.12-8KXFEuCkKwJFIyU2Y76hCn-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShttp-api-data-0.4.2-sHg7S4H7Xz1GthHkmWB2x-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShttp-client-0.7.3-5jGDAnkoDshAJc6kikOv-ghc8.10.2.so" (link)
  • libHShttp-client-tls-0.3.5.3-JmjUjXMBBQrFxLND03KIyi-ghc8.10.2.so (haskell-http-client-tls) (link)
  • not satisfiable dependency: "libHShttp-types-0.12.3-DFZTOe1tP827vA146GCQqh-ghc8.10.2.so" (link)
  • libHSinteger-gmp-1.0.3.0-ghc8.10.2.so (ghc-libs) (link)
  • libHSinteger-logarithms-1.0.3.1-8l1ymRbE3rBG8A7FKIRWkt-ghc8.10.2.so (haskell-integer-logarithms) (link)
  • not satisfiable dependency: "libHSmegaparsec-8.0.0-Jjb3znaodfG7zsLnmDi1na-ghc8.10.2.so" (link)
  • libHSmemory-0.15.0-359cYXe7lRF64CAN0G53fp-ghc8.10.2.so (haskell-memory) (link)
  • libHSmime-types-0.1.0.9-7WG5UcXzH6N6zzQ8X9LvyP-ghc8.10.2.so (haskell-mime-types) (link)
  • not satisfiable dependency: "libHSmodern-uri-0.3.3.0-9WTpOA4j6yT103nG7UJ1Rm-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSmonad-control-1.0.2.3-HDNIrqERwQpLu9U0yfDaUG-ghc8.10.2.so" (link)
  • libHSmtl-2.2.2-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHSnetwork-3.1.2.0-4HePmu7VkBtBCaHVjBpjhx-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSnetwork-uri-2.6.3.0-CE9vL8IhbUnKuOSwc8HcNM-ghc8.10.2.so" (link)
  • libHSold-locale-1.0.0.7-LpTuchyagHAP7STZdm71P-ghc8.10.2.so (haskell-old-locale) (link)
  • libHSparsec-3.1.14.0-ghc8.10.2.so (ghc-libs) (link)
  • libHSparser-combinators-1.2.1-BgKMLJR8mPH8EvrPvvjrd8-ghc8.10.2.so (haskell-parser-combinators) (link)
  • not satisfiable dependency: "libHSpem-0.2.4-8VBdvKUUHG64VYu5mytj3s-ghc8.10.2.so" (link)
  • libHSpretty-1.1.3.6-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHSprimitive-0.7.1.0-Jxsyd70oUttYiCXCa0HqV-ghc8.10.2.so" (link)
  • libHSprocess-1.6.9.0-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHSprofunctors-5.6-ClbdwG7XR606yy0RZfA0Hs-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSrandom-1.2.0-3BszKh5zqIKf40aP1PXSA-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSreflection-2.1.6-DaZQRBz4qwHLZDxdzZjHhU-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSretry-0.8.1.2-HbXvDPIi83wBSdSy0hX3Hd-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSscientific-0.3.6.2-LcQZB4QBvhUBZy7r760l30-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSsocks-0.6.1-LeJBiObxWelDXfABYFSa42-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSsplitmix-0.1.0.3-1ozi34SXh7g8ez3aCdQJlg-ghc8.10.2.so" (link)
  • libHSstm-2.5.0.0-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHSstreaming-commons-0.2.2.1-8EklBEXHyeP8VEpT1rqbH0-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSstrict-0.4-Cnip7G5UpLHKBpXHQR365w-ghc8.10.2.so" (link)
  • libHStagged-0.8.6-6ynGuqiqWewDmeFAuVgKQe-ghc8.10.2.so (haskell-tagged) (link)
  • libHStemplate-haskell-2.16.0.0-ghc8.10.2.so (ghc-libs) (link)
  • libHStext-1.2.3.2-ghc8.10.2.so (ghc-libs) (link)
  • libHSth-abstraction-0.4.0.0-EowzxylgIS6DLmPFoxbMpZ-ghc8.10.2.so (haskell-th-abstraction) (link)
  • not satisfiable dependency: "libHSthese-1.1.1.1-6qHvIMXyW9Q7cvx6vXBKAZ-ghc8.10.2.so" (link)
  • libHStime-1.9.3-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHStime-compat-1.9.4-HzaU8zz5TGXI5zps5GCbt-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHStls-1.5.4-CyUEWmw19nP5cEMaeLwM9Z-ghc8.10.2.so" (link)
  • libHStransformers-0.5.6.2-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHStransformers-base-0.4.5.2-8oMWqMXAlSp3PWlexHW4ju-ghc8.10.2.so" (link)
  • libHStransformers-compat-0.6.6-5ZJJ9POl5DGLIWTn4Z8HjM-ghc8.10.2.so (haskell-transformers-compat) (link)
  • libHSunix-2.7.2.2-ghc8.10.2.so (ghc-libs) (link)
  • libHSunliftio-core-0.2.0.1-9GVcmaajsglG88oErAZOTV-ghc8.10.2.so (haskell-unliftio-core) (link)
  • not satisfiable dependency: "libHSunordered-containers-0.2.13.0-7BSbisgDeQuHhhzTcs4ukq-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSuuid-types-1.0.3-3mQc6XEn0TwFG7HB0XwXqu-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSvector-0.12.1.2-IO5RJnkQnAxDAG50LdixTd-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSx509-1.7.5-JhyavJ1mhjqLMHPkvtguf6-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSx509-store-1.6.7-ETvcBfhqTVZLcnxEeOsV6N-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSx509-system-1.6.6-2g60tQ1NAqr3t1478wvzU2-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSx509-validation-1.6.11-AKPJX4HvW7cG2g56VEtPbN-ghc8.10.2.so" (link)
  • libHSzlib-0.6.2.2-85jZF5E8OnCKweDgfCRJUx-ghc8.10.2.so (haskell-zlib) (link)
  • libc.so.6 (glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libdl.so.2 (glibc) (link)
  • libgmp.so.10 (gmp) (link)
  • libm.so.6 (glibc) (link)
  • libpthread.so.0 (glibc) (link)
  • librt.so.1 (glibc) (link)
  • libutil.so.1 (glibc) (link)
  • libz.so.1 (zlib) (link)

Required By (2)

  • arch-hs
  • libHSreq-3.8.0-18YsiBYyFn7j6N5N7tOot-ghc8.10.2.so (arch-hs) (link)