hindent 5.3.1-59.0 (scheduled for removal)

Architecture: i686
Repository: i686/community
Description: Extensible Haskell pretty printer
Upstream URL:
License(s): BSD
Package Size: 246.02 kB
Installed Size: 1326.19 kB
Build Date: 2020-02-24 19:44:58
Last Updated: 2020-04-05 08:54:07

Dependencies (85)

  • ghc-libs
  • haskell-exceptions (ghc-libs, haskell-exceptions)
  • haskell-monad-loops
  • haskell-optparse-applicative
  • haskell-path
  • haskell-path-io
  • haskell-src-exts
  • haskell-unix-compat
  • haskell-utf8-string
  • haskell-yaml
  • ghc (make)
  • haskell-diff (make)
  • haskell-hspec (make)
  • not satisfiable dependency: "libHSCabal-3.0.1.0-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSaeson-1.4.6.0-EqVW5rylQ8EGPU5JvhnaBR-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSansi-terminal-0.10.3-9zJT3Osp5wTAaMBIHKdPu2-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSansi-wl-pprint-0.6.9-8g4uNwkOiJA5RF873eOrQv-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSarray-0.5.4.0-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSattoparsec-0.13.2.3-KddMACYrnVG9NA5QnTANKP-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSbase-4.13.0.0-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSbase-compat-0.11.1-4oueEGUxmwHC6tuHqQ6hE2-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSbase-orphans-0.8.2-2W4QpUx7bQOXZC5UqPBmx-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSbinary-0.8.7.0-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSbytestring-0.10.10.0-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHScolour-2.3.5-HwkwGdq0zHOAgUmo2lVa4V-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSconduit-1.3.1.2-1phdteLOcTZ8ArgC9C4JfF-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHScontainers-0.6.2.1-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSdeepseq-1.4.4.0-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSdirectory-1.3.4.0-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSdlist-0.8.0.7-Cv4wGkphj7y11Hm0eqc8gy-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSexceptions-0.10.4-70kiAa9M6FzKBq2VkompcJ-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSfilepath-1.4.2.1-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSghc-boot-th-8.8.2-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSghc-prim-0.5.3-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHShashable-1.2.7.0-BxGxAJSPpuh3YKsULesjmE-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHShaskell-src-exts-1.21.1-FKpANz5a4gALRscooprPnb-ghc8.8.2.so" (link)
  • libHShindent-5.3.1-B9H9SYv7PzpJFlYx3JBhV1-ghc8.8.2.so (hindent) (link)
  • not satisfiable dependency: "libHSinteger-gmp-1.0.2.0-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSinteger-logarithms-1.0.3-DB3mmMEnGUoGsmGCDooyTI-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSlibyaml-0.1.2-As8x5IqT6XwL0vN2mW1Rx1-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSmonad-loops-0.4.3-1E2zS5vP8vC8dPxRpEhLxP-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSmono-traversable-1.0.15.1-Cl47hkUgwE95Yteor3FV2w-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSmtl-2.2.2-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSoptparse-applicative-0.15.1.0-EvMfPfvCPbJGw9VMSAJ4Bl-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSparsec-3.1.14.0-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSpath-0.6.1-FTx7MGT1fNN9YWFXy5jHvi-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSpath-io-1.6.0-DvLnjCG5pcH2wTT5WBxhKQ-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSpretty-1.1.3.6-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSprimitive-0.7.0.0-BJKNB1CdxR09IS7Mq0RtDA-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSprocess-1.6.7.0-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSrandom-1.1-CUqV1zxrwrE4K5XCdTZSYy-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSresourcet-1.2.2-DdDEOqme4cd6Rta4VijJaT-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSrts-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSscientific-0.3.6.2-6Oznu7IX0lv5SFNTPEO6RL-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSsplit-0.2.3.4-2iAGQxa1AQO9lga0CFDfIh-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSstm-2.5.0.0-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHStagged-0.8.6-LfhHZ57rMjK9JkdnSRh9cF-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHStemplate-haskell-2.15.0.0-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHStemporary-1.3-7uath2W24jLJyzN2RbEnYP-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHStext-1.2.4.0-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSth-abstraction-0.3.2.0-D5zRQZUNFcq6kU1WHIrSvs-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHStime-1.9.3-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHStime-compat-1.9.2.2-5012xesuEpuGlBm4sUIJoA-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHStransformers-0.5.6.2-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHStransformers-compat-0.6.5-JSMUn8oEOEx4KSfZBSghWS-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSunix-2.7.2.2-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSunix-compat-0.5.2-1FQI6nqgJsoGP4VQqT0w3a-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSunliftio-core-0.1.2.0-BfjjiCuGdFfJICKMeUQye4-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSunordered-containers-0.2.10.0-Lb2nuMl5g8pJQ4c3hXNidJ-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSutf8-string-1.0.1.1-IRxNMq5AVf036EceEkASq3-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSuuid-types-1.0.3-7nXo0gNPXxPANvYOUwiH1f-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSvector-0.12.1.2-8Yi5LCISmVD9SvAlXGSx9t-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSvector-algorithms-0.8.0.3-6irxJKwdspE6bj3qCUFzzf-ghc8.8.2.so" (link)
  • not satisfiable dependency: "libHSyaml-0.11.2.0-Df7PmfSao685ElrucuEYTu-ghc8.8.2.so" (link)
  • libc.so.6 (aarch64-linux-gnu-glibc, glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libdl.so.2 (aarch64-linux-gnu-glibc, glibc) (link)
  • not satisfiable dependency: "libffi.so.6" (link)
  • libgmp.so.10 (gmp) (link)
  • libm.so.6 (glibc, aarch64-linux-gnu-glibc) (link)
  • libpthread.so.0 (glibc, aarch64-linux-gnu-glibc) (link)
  • librt.so.1 (glibc, aarch64-linux-gnu-glibc) (link)
  • libutil.so.1 (glibc, aarch64-linux-gnu-glibc) (link)
  • libyaml-0.so.2 (libyaml) (link)

Required By (1)

  • libHShindent-5.3.1-B9H9SYv7PzpJFlYx3JBhV1-ghc8.8.2.so (hindent) (link)