pcp 5.1.0-1.0

Architecture: i686
Repository: i686/community
Description: not found in pkg-api
Upstream URL:
License(s): not found in pkg-api
Package Size: B
Installed Size: B
Build Date: not found in pkg-api
Last Updated: 2020-05-06 06:36:40

Dependencies (136)

  • avahi
  • procps-ng
  • python
  • cairo (make)
  • libmicrohttpd (make)
  • qt5-svg (make)
  • ld-linux.so.2 (glibc) (link)
  • ld-linux.so.2-GLIBC_2.3-0x0d696913 (glibc) (link)
  • libQt5Core.so.5 (teamspeak3, qt5-base) (link)
  • libQt5Core.so.5-Qt_5-0x00058a25 (qt5-base) (link)
  • libQt5Core.so.5-Qt_5.14-0x08a28114 (qt5-base) (link)
  • libQt5Gui.so.5 (teamspeak3, qt5-base) (link)
  • libQt5Gui.so.5-Qt_5-0x00058a25 (qt5-base) (link)
  • libQt5Network.so.5 (teamspeak3, qt5-base) (link)
  • libQt5Network.so.5-Qt_5-0x00058a25 (qt5-base) (link)
  • libQt5PrintSupport.so.5 (qt5-base, teamspeak3) (link)
  • libQt5PrintSupport.so.5-Qt_5-0x00058a25 (qt5-base) (link)
  • libQt5Svg.so.5 (qt5-svg, teamspeak3) (link)
  • libQt5Svg.so.5-Qt_5-0x00058a25 (qt5-svg) (link)
  • libQt5Widgets.so.5 (qt5-base, teamspeak3) (link)
  • libQt5Widgets.so.5-Qt_5-0x00058a25 (qt5-base) (link)
  • libavahi-client.so.3 (avahi) (link)
  • libavahi-common.so.3 (avahi) (link)
  • libc.so.6 (glibc, aarch64-linux-gnu-glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libc.so.6-GLIBC_2.1.1-0x09691f71 (glibc) (link)
  • libc.so.6-GLIBC_2.1.2-0x09691f72 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libc.so.6-GLIBC_2.14-0x06969194 (glibc) (link)
  • libc.so.6-GLIBC_2.15-0x06969195 (glibc) (link)
  • libc.so.6-GLIBC_2.17-0x06969197 (glibc) (link)
  • libc.so.6-GLIBC_2.2-0x0d696912 (glibc) (link)
  • libc.so.6-GLIBC_2.2.3-0x09691a73 (glibc) (link)
  • libc.so.6-GLIBC_2.27-0x06969187 (glibc) (link)
  • libc.so.6-GLIBC_2.28-0x06969188 (glibc) (link)
  • libc.so.6-GLIBC_2.3-0x0d696913 (glibc) (link)
  • libc.so.6-GLIBC_2.3.4-0x09691974 (glibc) (link)
  • libc.so.6-GLIBC_2.4-0x0d696914 (glibc) (link)
  • libc.so.6-GLIBC_2.7-0x0d696917 (glibc) (link)
  • libc.so.6-GLIBC_2.8-0x0d696918 (glibc) (link)
  • libc.so.6-GLIBC_2.9-0x0d696919 (glibc) (link)
  • libcrypto.so.1.1 (openssl) (link)
  • libcrypto.so.1.1-OPENSSL_1_1_0-0x066d1f10 (openssl) (link)
  • libdevmapper.so.1.02 (device-mapper) (link)
  • libdevmapper.so.1.02-Base-0x00048895 (device-mapper) (link)
  • libdevmapper.so.1.02-DM_1_02_104-0x027f1644 (device-mapper) (link)
  • libdevmapper.so.1.02-DM_1_02_107-0x027f1647 (device-mapper) (link)
  • libdevmapper.so.1.02-DM_1_02_129-0x027f1629 (device-mapper) (link)
  • libdl.so.2 (glibc, aarch64-linux-gnu-glibc) (link)
  • libdl.so.2-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libdl.so.2-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libgcc_s.so.1 (gcc-libs, aarch64-linux-gnu-gcc) (link)
  • libgcc_s.so.1-GCC_3.0-0x0b792650 (aarch64-linux-gnu-gcc, gcc-libs) (link)
  • liblzma.so.5 (xz) (link)
  • liblzma.so.5-XZ_5.0-0x05e02810 (xz) (link)
  • libm.so.6 (glibc, aarch64-linux-gnu-glibc) (link)
  • libm.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libm.so.6-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libm.so.6-GLIBC_2.29-0x06969189 (glibc) (link)
  • libncursesw.so.6 (ncurses) (link)
  • libpcp.so.3 (pcp) (link)
  • libpcp.so.3-PCP_3.0-0x04862640 (pcp) (link)
  • libpcp.so.3-PCP_3.1-0x04862641 (pcp) (link)
  • libpcp.so.3-PCP_3.10-0x08626400 (pcp) (link)
  • libpcp.so.3-PCP_3.11-0x08626401 (pcp) (link)
  • libpcp.so.3-PCP_3.12-0x08626402 (pcp) (link)
  • libpcp.so.3-PCP_3.13-0x08626403 (pcp) (link)
  • libpcp.so.3-PCP_3.14-0x08626404 (pcp) (link)
  • libpcp.so.3-PCP_3.15-0x08626405 (pcp) (link)
  • libpcp.so.3-PCP_3.16-0x08626406 (pcp) (link)
  • libpcp.so.3-PCP_3.17-0x08626407 (pcp) (link)
  • libpcp.so.3-PCP_3.19-0x08626409 (pcp) (link)
  • libpcp.so.3-PCP_3.2-0x04862642 (pcp) (link)
  • libpcp.so.3-PCP_3.20-0x08626410 (pcp) (link)
  • libpcp.so.3-PCP_3.21-0x08626411 (pcp) (link)
  • libpcp.so.3-PCP_3.22-0x08626412 (pcp) (link)
  • libpcp.so.3-PCP_3.23-0x08626413 (pcp) (link)
  • libpcp.so.3-PCP_3.24-0x08626414 (pcp) (link)
  • libpcp.so.3-PCP_3.26-0x08626416 (pcp) (link)
  • libpcp.so.3-PCP_3.28-0x08626418 (pcp) (link)
  • libpcp.so.3-PCP_3.3-0x04862643 (pcp) (link)
  • libpcp.so.3-PCP_3.4-0x04862644 (pcp) (link)
  • libpcp.so.3-PCP_3.5-0x04862645 (pcp) (link)
  • libpcp.so.3-PCP_3.6-0x04862646 (pcp) (link)
  • libpcp.so.3-PCP_3.7-0x04862647 (pcp) (link)
  • libpcp.so.3-PCP_3.9-0x04862649 (pcp) (link)
  • libpcp_gui.so.2 (pcp) (link)
  • libpcp_gui.so.2-PCP_GUI_2.0-0x0ccba320 (pcp) (link)
  • libpcp_import.so.1 (pcp) (link)
  • libpcp_import.so.1-PCP_IMPORT_1.0-0x0c1bc500 (pcp) (link)
  • libpcp_import.so.1-PCP_IMPORT_1.1-0x0c1bc501 (pcp) (link)
  • libpcp_import.so.1-PCP_IMPORT_1.2-0x0c1bc502 (pcp) (link)
  • libpcp_mmv.so.1 (pcp) (link)
  • libpcp_mmv.so.1-PCP_MMV_1.0-0x0280a650 (pcp) (link)
  • libpcp_pmda.so.3 (pcp) (link)
  • libpcp_pmda.so.3-PCP_PMDA_3.0-0x04cf4240 (pcp) (link)
  • libpcp_pmda.so.3-PCP_PMDA_3.1-0x04cf4241 (pcp) (link)
  • libpcp_pmda.so.3-PCP_PMDA_3.10-0x0cf42400 (pcp) (link)
  • libpcp_pmda.so.3-PCP_PMDA_3.3-0x04cf4243 (pcp) (link)
  • libpcp_pmda.so.3-PCP_PMDA_3.4-0x04cf4244 (pcp) (link)
  • libpcp_pmda.so.3-PCP_PMDA_3.5-0x04cf4245 (pcp) (link)
  • libpcp_pmda.so.3-PCP_PMDA_3.6-0x04cf4246 (pcp) (link)
  • libpcp_pmda.so.3-PCP_PMDA_3.7-0x04cf4247 (pcp) (link)
  • libpcp_pmda.so.3-PCP_PMDA_3.8-0x04cf4248 (pcp) (link)
  • libpcp_pmda.so.3-PCP_PMDA_3.9-0x04cf4249 (pcp) (link)
  • libpcp_trace.so.2 (pcp) (link)
  • libpcp_trace.so.2-PCP_TRACE_2.0-0x01fd6e20 (pcp) (link)
  • libpcp_web.so.1 (pcp) (link)
  • libpcp_web.so.1-PCP_WEB_1.1-0x0bc4a651 (pcp) (link)
  • libpcp_web.so.1-PCP_WEB_1.2-0x0bc4a652 (pcp) (link)
  • libpcp_web.so.1-PCP_WEB_1.3-0x0bc4a653 (pcp) (link)
  • libpcp_web.so.1-PCP_WEB_1.4-0x0bc4a654 (pcp) (link)
  • libpcp_web.so.1-PCP_WEB_1.8-0x0bc4a658 (pcp) (link)
  • libpthread.so.0 (glibc, aarch64-linux-gnu-glibc) (link)
  • libpthread.so.0-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libpthread.so.0-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libreadline.so.8 (readline) (link)
  • libssl.so.1.1 (openssl) (link)
  • libssl.so.1.1-OPENSSL_1_1_0-0x066d1f10 (openssl) (link)
  • libstdc++.so.6 (gcc, aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libstdc++.so.6-CXXABI_1.3-0x056bafd3 (aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libstdc++.so.6-CXXABI_1.3.8-0x0bafd178 (aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libstdc++.so.6-CXXABI_1.3.9-0x0bafd179 (aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4-0x08922974 (aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.11-0x0297f861 (aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.20-0x0297f870 (aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.21-0x0297f871 (aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.26-0x0297f876 (aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.9-0x02297f89 (aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libsystemd.so.0 (systemd-libs) (link)
  • libsystemd.so.0-LIBSYSTEMD_209-0x0562c8b9 (systemd-libs) (link)
  • perl>=5.30 (link)
  • perl<5.31 (link)
  • python>=3.8 (link)
  • python<3.9 (link)

Required By (8)