apparmor 2.13.4-6.1

Architecture: i686
Repository: i686/extra
Description: not found in pkg-api
Upstream URL:
License(s): not found in pkg-api
Package Size: B
Installed Size: B
Build Date: not found in pkg-api
Last Updated: 2020-06-29 11:15:50

Dependencies (45)

  • audit
  • pam
  • python
  • apache (make)
  • ruby (make)
  • swig (make)
  • dejagnu (check)
  • perl-locale-gettext (check)
  • python-pyflakes (check)
  • ld-linux.so.2 (glibc) (link)
  • ld-linux.so.2-GLIBC_2.3-0x0d696913 (glibc) (link)
  • libapparmor.so.1 (apparmor) (link)
  • libapparmor.so.1-APPARMOR_1.0-0x06236660 (apparmor) (link)
  • libapparmor.so.1-APPARMOR_1.1-0x06236661 (apparmor) (link)
  • libapparmor.so.1-APPARMOR_2.10-0x02363620 (apparmor) (link)
  • libapparmor.so.1-APPARMOR_2.11-0x02363621 (apparmor) (link)
  • libapparmor.so.1-APPARMOR_2.9-0x06236369 (apparmor) (link)
  • libapparmor.so.1-PRIVATE-0x056ea6d5 (apparmor) (link)
  • libc.so.6 (glibc, aarch64-linux-gnu-glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libc.so.6-GLIBC_2.1.1-0x09691f71 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libc.so.6-GLIBC_2.17-0x06969197 (glibc) (link)
  • libc.so.6-GLIBC_2.2-0x0d696912 (glibc) (link)
  • libc.so.6-GLIBC_2.2.3-0x09691a73 (glibc) (link)
  • libc.so.6-GLIBC_2.2.4-0x09691a74 (glibc) (link)
  • libc.so.6-GLIBC_2.3-0x0d696913 (glibc) (link)
  • libc.so.6-GLIBC_2.3.4-0x09691974 (glibc) (link)
  • libc.so.6-GLIBC_2.4-0x0d696914 (glibc) (link)
  • libc.so.6-GLIBC_2.6-0x0d696916 (glibc) (link)
  • libc.so.6-GLIBC_2.7-0x0d696917 (glibc) (link)
  • libc.so.6-GLIBC_2.8-0x0d696918 (glibc) (link)
  • libpam.so.0 (pam) (link)
  • libpam.so.0-LIBPAM_1.0-0x04682f60 (pam) (link)
  • libpam.so.0-LIBPAM_EXTENSION_1.0-0x0baf2950 (pam) (link)
  • libpam.so.0-LIBPAM_MODUTIL_1.0-0x00ad6fd0 (pam) (link)
  • libpthread.so.0 (glibc, aarch64-linux-gnu-glibc) (link)
  • libpthread.so.0-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libpthread.so.0-GLIBC_2.2-0x0d696912 (glibc) (link)
  • libruby.so.2.7 (ruby) (link)
  • perl<5.33 (link)
  • perl>=5.32 (link)
  • python>=3.8 (link)
  • python<3.9 (link)

Required By (5)