haskell-hasql-pool 0.5.2-89.0

Architecture: pentium4
Repository: pentium4/community-staging
Description: not found in pkg-api
Upstream URL:
License(s): not found in pkg-api
Package Size: B
Installed Size: B
Build Date: not found in pkg-api
Last Updated: 2020-11-25 09:32:32

Dependencies (105)

  • ghc-libs
  • haskell-base-prelude
  • haskell-hasql
  • haskell-resource-pool
  • ghc (make)
  • haskell-hspec (make)
  • pifpaf (check)
  • postgresql (check)
  • libHSStateVar-1.2-67vyH0wM7JT1vFTf2tRTVx-ghc8.10.2.so (haskell-statevar) (link)
  • not satisfiable dependency: "libHSaeson-1.5.4.1-27j00yfoaPRGLUimJguSOF-ghc8.10.2.so" (link)
  • libHSarray-0.5.4.0-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHSassoc-1.0.2-DmZrlfRSbR96xtaAhwZDcr-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSattoparsec-0.13.2.4-GtxXWa1O2Q1HDILeRZYZhE-ghc8.10.2.so" (link)
  • libHSbase-4.14.1.0-ghc8.10.2.so (ghc-libs) (link)
  • libHSbase-compat-0.11.2-JggHr2fdYLe83DSFk1MYK3-ghc8.10.2.so (haskell-base-compat) (link)
  • libHSbase-compat-batteries-0.11.2-IYntvvdTJmlHHb2EgtAUk-ghc8.10.2.so (haskell-base-compat-batteries) (link)
  • not satisfiable dependency: "libHSbase-orphans-0.8.3-27rGvlSLnLk4gXGO9cTpFq-ghc8.10.2.so" (link)
  • libHSbase-prelude-1.4-HdaTqh6hlYNGbCWV2trBTv-ghc8.10.2.so (haskell-base-prelude) (link)
  • not satisfiable dependency: "libHSbifunctors-5.5.8-6NjmHeRh2JpLfCqn875gSf-ghc8.10.2.so" (link)
  • libHSbinary-0.8.8.0-ghc8.10.2.so (ghc-libs) (link)
  • libHSbinary-parser-0.5.6-G5bNjRBLofnJUNPfTfVAXr-ghc8.10.2.so (haskell-binary-parser) (link)
  • libHSbytestring-0.10.10.0-ghc8.10.2.so (ghc-libs) (link)
  • libHSbytestring-strict-builder-0.4.5.3-DdnsS61QSfGJK7khKSNLCG-ghc8.10.2.so (haskell-bytestring-strict-builder) (link)
  • not satisfiable dependency: "libHScase-insensitive-1.2.1.0-16fOpZUtcHzCChbzhJ2ClK-ghc8.10.2.so" (link)
  • libHScereal-0.5.8.1-56yg04wGStN22upOSM9put-ghc8.10.2.so (haskell-cereal) (link)
  • not satisfiable dependency: "libHScharset-0.3.7.1-1d4ZZpYb5ufBpa12VyT5Yn-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHScomonad-5.0.6-9mdu9J9KhmQ3Ooj4wkzd9y-ghc8.10.2.so" (link)
  • libHScontainers-0.6.2.1-ghc8.10.2.so (ghc-libs) (link)
  • libHScontravariant-1.5.2-9cUYDQvrBi493NpHNvxLum-ghc8.10.2.so (haskell-contravariant) (link)
  • libHScontravariant-extras-0.3.5.2-Ldy95fwviRl4p3iLlHgIiK-ghc8.10.2.so (haskell-contravariant-extras) (link)
  • libHScryptohash-md5-0.11.100.1-FayN2TRg84T3kF00sfD3y-ghc8.10.2.so (haskell-cryptohash-md5) (link)
  • libHScryptohash-sha1-0.11.100.1-GXe5ESEozlrJPkSFbBYBg5-ghc8.10.2.so (haskell-cryptohash-sha1) (link)
  • libHSdata-bword-0.1.0.1-4wDu6Fank9iC93zANkYZRE-ghc8.10.2.so (haskell-data-bword) (link)
  • libHSdata-checked-0.3-Iq2xeAIOd5uJdouM6KPtX6-ghc8.10.2.so (haskell-data-checked) (link)
  • libHSdata-default-class-0.1.2.0-56BXPST0gStFZdhRwxhsn8-ghc8.10.2.so (haskell-data-default-class) (link)
  • not satisfiable dependency: "libHSdata-dword-0.3.2-44u4hD214mv5ZOnQGUeM2O-ghc8.10.2.so" (link)
  • libHSdata-endian-0.1.1-5ELABUSHRCN9Wd3DzqzD6m-ghc8.10.2.so (haskell-data-endian) (link)
  • not satisfiable dependency: "libHSdata-fix-0.3.0-4pqLuJS7lJlHePZ5WRZ4iT-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSdata-serializer-0.3.4.1-Fk2emynUD4V3lNNk7AO15u-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSdata-textual-0.3.0.3-56hsExJ4niIBSaxdvLTLXS-ghc8.10.2.so" (link)
  • libHSdeepseq-1.4.4.0-ghc8.10.2.so (ghc-libs) (link)
  • libHSdeferred-folds-0.9.12-6cjXhEbHA3L200CuytWgjJ-ghc8.10.2.so (haskell-deferred-folds) (link)
  • not satisfiable dependency: "libHSdistributive-0.6.2-BbEETQXAGTQ2FFL1k7u7DY-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSdlist-1.0-CG6H4Q60ul0CczVc0Q951f-ghc8.10.2.so" (link)
  • libHSentropy-0.4.1.6-9PryOfo5UGm2sncsbscV7i-ghc8.10.2.so (haskell-entropy) (link)
  • not satisfiable dependency: "libHSfoldl-1.4.10-BA2apxmkdsc4rhUUkjpXA1-ghc8.10.2.so" (link)
  • libHSghc-boot-th-8.10.2-ghc8.10.2.so (ghc-libs) (link)
  • libHSghc-prim-0.6.1-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHShashable-1.3.0.0-JMNtuWedoLyDkDnrqGlcpe-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShashtables-1.2.4.1-L7kLz6ySTWe7QYgeKdjDTo-ghc8.10.2.so" (link)
  • libHShasql-1.4.4.2-4oB1hSNHNMt4941UJ6hdFi-ghc8.10.2.so (haskell-hasql) (link)
  • libHSinteger-gmp-1.0.3.0-ghc8.10.2.so (ghc-libs) (link)
  • libHSinteger-logarithms-1.0.3.1-8l1ymRbE3rBG8A7FKIRWkt-ghc8.10.2.so (haskell-integer-logarithms) (link)
  • libHSloch-th-0.2.2-I5sC8xMdeHtGFCQGeCmJ41-ghc8.10.2.so (haskell-loch-th) (link)
  • not satisfiable dependency: "libHSmath-functions-0.3.4.1-I4HbDAATHYVKUIzbbnaLeT-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSmonad-control-1.0.2.3-EH7vAeLET8E3u2lLbHPE6Y-ghc8.10.2.so" (link)
  • libHSmtl-2.2.2-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHSmwc-random-0.15.0.1-7jSnOg8WdhiKqP7e2y3SoM-ghc8.10.2.so" (link)
  • libHSnetwork-info-0.2.0.10-LJXZu231xIy8KJ0QI8k9yv-ghc8.10.2.so (haskell-network-info) (link)
  • not satisfiable dependency: "libHSnetwork-ip-0.3.0.3-LYOVfFwk6aPK1eMG0MIcVO-ghc8.10.2.so" (link)
  • libHSparsec-3.1.14.0-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHSparsers-0.12.10-2L3EJUXj7xLAEo8oZgBFji-ghc8.10.2.so" (link)
  • libHSplaceholders-0.1-LnT1Ex8VOCYHfdA136T0ei-ghc8.10.2.so (haskell-placeholders) (link)
  • libHSpostgresql-binary-0.12.3.1-5G9yNQoI4dP72T1Q4J4hkK-ghc8.10.2.so (haskell-postgresql-binary) (link)
  • libHSpostgresql-libpq-0.9.4.3-7GMLDUbXM30H6jI5ad7aT4-ghc8.10.2.so (haskell-postgresql-libpq) (link)
  • libHSpretty-1.1.3.6-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHSprimitive-0.7.1.0-Jxsyd70oUttYiCXCa0HqV-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSprofunctors-5.6-1MAthe1GxVCIjyzctmqi9B-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSrandom-1.2.0-39fknZ6WlAFFpwiRa9l3d4-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSresource-pool-0.2.3.2-GFLwHf3XHvk48sOW0JnB4B-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSscientific-0.3.6.2-LU3A7F6R5uZ1jnGUuGf25t-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSsemigroupoids-5.3.4-6nUaA0QfJvRHnPiceqDjXI-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSsplit-0.2.3.4-4U61o6gUgKu6j2K3d46XE6-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSsplitmix-0.1.0.3-7KRvqvcBHsQBaj63tphhZO-ghc8.10.2.so" (link)
  • libHSstm-2.5.0.0-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHSstrict-0.4-6BIAYHx9fmQ9N4PCli8cat-ghc8.10.2.so" (link)
  • libHStagged-0.8.6-6ynGuqiqWewDmeFAuVgKQe-ghc8.10.2.so (haskell-tagged) (link)
  • libHStemplate-haskell-2.16.0.0-ghc8.10.2.so (ghc-libs) (link)
  • libHStemplate-haskell-compat-v0208-0.1.5-61xQ6YVgg5YDj3UfITFO4b-ghc8.10.2.so (haskell-template-haskell-compat-v0208) (link)
  • libHStext-1.2.3.2-ghc8.10.2.so (ghc-libs) (link)
  • libHStext-builder-0.6.6.1-IKvbh9ZuKRpBDJL79iTiAi-ghc8.10.2.so (haskell-text-builder) (link)
  • not satisfiable dependency: "libHStext-latin1-0.3.1-9yLzzmaBoRs5mNgSp2FaKt-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHStext-printer-0.5.0.1-4PmjncBd20rHWfGUgTXl9g-ghc8.10.2.so" (link)
  • libHSth-abstraction-0.4.0.0-EowzxylgIS6DLmPFoxbMpZ-ghc8.10.2.so (haskell-th-abstraction) (link)
  • not satisfiable dependency: "libHSthese-1.1.1.1-L5XRcIAYDogwh6SBYsyIY-ghc8.10.2.so" (link)
  • libHStime-1.9.3-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHStime-compat-1.9.4-6AKYWFa8sM7EuXFv5lleDr-ghc8.10.2.so" (link)
  • libHStransformers-0.5.6.2-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHStransformers-base-0.4.5.2-70SyNgHZDaZ6JM2rAy46AJ-ghc8.10.2.so" (link)
  • libHStransformers-compat-0.6.6-5ZJJ9POl5DGLIWTn4Z8HjM-ghc8.10.2.so (haskell-transformers-compat) (link)
  • libHStype-hint-0.1-LLatgpWY2Uk4zIlrhr3wLH-ghc8.10.2.so (haskell-type-hint) (link)
  • libHSunix-2.7.2.2-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHSunordered-containers-0.2.13.0-JhpuB3PBcHW6tT7bScQL2I-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSuuid-1.3.13-85l7MCaTGK44mMbvowp1SD-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSuuid-types-1.0.3-5FweSI8wrJl8IWZzLlNjVE-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSvector-0.12.1.2-IO5RJnkQnAxDAG50LdixTd-ghc8.10.2.so" (link)
  • libc.so.6 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libdl.so.2 (glibc) (link)
  • libgmp.so.10 (gmp) (link)
  • libm.so.6 (glibc) (link)
  • libpq.so.5 (postgresql-libs, postgresql-old-upgrade) (link)
  • libpthread.so.0 (glibc) (link)
  • librt.so.1 (glibc) (link)
  • libutil.so.1 (glibc) (link)

Required By (2)