haskell-warp-tls 3.3.0-51.0

Architecture: pentium4
Repository: pentium4/community-staging
Description: not found in pkg-api
Upstream URL:
License(s): not found in pkg-api
Package Size: B
Installed Size: B
Build Date: not found in pkg-api
Last Updated: 2020-10-11 18:55:54

Dependencies (84)

  • ghc-libs
  • haskell-cryptonite
  • haskell-data-default-class
  • haskell-network
  • haskell-streaming-commons
  • haskell-tls
  • haskell-tls-session-manager
  • haskell-wai
  • haskell-warp
  • ghc (make)
  • libHSappar-0.1.8-ENOpNgtpoGSKyMU7tmdEco-ghc8.10.2.so (haskell-appar) (link)
  • libHSarray-0.5.4.0-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHSasn1-encoding-0.9.6-FsSJCQtbB3h79a29rBRoNf-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSasn1-parse-0.9.5-JbpJJXEkB6qFnaPjs5GBBx-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSasn1-types-0.3.4-4fdbSnKhRwXIoPR5NWOjDp-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSasync-2.2.2-6WjYHdzpa4C5cwFlX6aJ0s-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSattoparsec-0.13.2.4-DYuJp6jjTRl1mVuIn41xZU-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSauto-update-0.1.6-1RBbS8PHtKF7csZ4Ijhfrz-ghc8.10.2.so" (link)
  • libHSbase-4.14.1.0-ghc8.10.2.so (ghc-libs) (link)
  • libHSbasement-0.0.11-CejmV4k3OtGGKPkDYOlSof-ghc8.10.2.so (haskell-basement) (link)
  • libHSbinary-0.8.8.0-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHSbsb-http-chunked-0.0.0.4-K3DfUAkSOyz3ndJP9Rrsyg-ghc8.10.2.so" (link)
  • libHSbyteorder-1.0.4-6EbuxeSrPBWBwiiH90AHKg-ghc8.10.2.so (haskell-byteorder) (link)
  • libHSbytestring-0.10.10.0-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHScase-insensitive-1.2.1.0-6j421Scg55hFNBQMOoQNh8-ghc8.10.2.so" (link)
  • libHScereal-0.5.8.1-56yg04wGStN22upOSM9put-ghc8.10.2.so (haskell-cereal) (link)
  • libHSclock-0.8-GgyC1t0yogI8KcRGJ3XM3f-ghc8.10.2.so (haskell-clock) (link)
  • libHScontainers-0.6.2.1-ghc8.10.2.so (ghc-libs) (link)
  • libHScryptonite-0.27-GQDFsV0e2GLJaPfeS4zGY1-ghc8.10.2.so (haskell-cryptonite) (link)
  • libHSdata-default-class-0.1.2.0-56BXPST0gStFZdhRwxhsn8-ghc8.10.2.so (haskell-data-default-class) (link)
  • libHSdeepseq-1.4.4.0-ghc8.10.2.so (ghc-libs) (link)
  • libHSdirectory-1.3.6.0-ghc8.10.2.so (ghc-libs) (link)
  • libHSfilepath-1.4.2.1-ghc8.10.2.so (ghc-libs) (link)
  • libHSghc-prim-0.6.1-ghc8.10.2.so (ghc-libs) (link)
  • libHShashable-1.3.0.0-uTeBoAQZ7BHIL2DWfxNGp-ghc8.10.2.so (haskell-hashable) (link)
  • not satisfiable dependency: "libHShourglass-0.2.12-F93QymifaUlIq8zkhIEgpT-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShttp-date-0.0.10-ApHNc5XMXfO8KmhqTQOsKr-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShttp-types-0.12.3-DE4OArfD12kDLqD3VNsSyi-ghc8.10.2.so" (link)
  • libHShttp2-2.0.5-K38X89r0RomFE4wncU5U5L-ghc8.10.2.so (haskell-http2) (link)
  • libHSinteger-gmp-1.0.3.0-ghc8.10.2.so (ghc-libs) (link)
  • libHSinteger-logarithms-1.0.3-JdvKqavWtGr6ChRAIYl5G0-ghc8.10.2.so (haskell-integer-logarithms) (link)
  • not satisfiable dependency: "libHSiproute-1.7.9-LUrXkJdXtvtKXnHRgaODrP-ghc8.10.2.so" (link)
  • libHSmemory-0.15.0-359cYXe7lRF64CAN0G53fp-ghc8.10.2.so (haskell-memory) (link)
  • libHSmtl-2.2.2-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHSnetwork-3.1.2.0-8vU8uQJO9uN3fcyh3kkxvn-ghc8.10.2.so" (link)
  • libHSnetwork-byte-order-0.1.6-BmHGBKAxdP0Q4jDTLkKe5-ghc8.10.2.so (haskell-network-byte-order) (link)
  • not satisfiable dependency: "libHSpem-0.2.4-FCaMAdfi1hFFHkzjEZ0kkN-ghc8.10.2.so" (link)
  • libHSprimitive-0.7.1.0-Jxsyd70oUttYiCXCa0HqV-ghc8.10.2.so (haskell-primitive) (link)
  • libHSprocess-1.6.9.0-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHSpsqueues-0.2.7.2-AeCtpkFa3IOGFeOax6Mm1j-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSrandom-1.2.0-LTlgsAhxWC96CsvJDSEtQE-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSscientific-0.3.6.2-6esDBuVIamoCg8VHM8Dsd2-ghc8.10.2.so" (link)
  • libHSsimple-sendfile-0.2.30-1GJv5FQM8XNEg8EZisjfbK-ghc8.10.2.so (haskell-simple-sendfile) (link)
  • not satisfiable dependency: "libHSsplitmix-0.1.0.1-9NNScwGwNraHoP0JbeSnN9-ghc8.10.2.so" (link)
  • libHSstm-2.5.0.0-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHSstreaming-commons-0.2.2.1-Ik4lqfCOI7p28ULISw3IGy-ghc8.10.2.so" (link)
  • libHStext-1.2.3.2-ghc8.10.2.so (ghc-libs) (link)
  • libHStime-1.9.3-ghc8.10.2.so (ghc-libs) (link)
  • not satisfiable dependency: "libHStime-manager-0.0.0-Fbp5twztyYf2x1KNJh4wko-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHStls-1.5.4-2yJTykAMfGlL7Vzc1KIf0t-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHStls-session-manager-0.0.4-A3cxWRfQ1SWCdOYblIfR3N-ghc8.10.2.so" (link)
  • libHStransformers-0.5.6.2-ghc8.10.2.so (ghc-libs) (link)
  • libHSunix-2.7.2.2-ghc8.10.2.so (ghc-libs) (link)
  • libHSunix-compat-0.5.2-7IcOHcLTxJI58jp45CNrGP-ghc8.10.2.so (haskell-unix-compat) (link)
  • not satisfiable dependency: "libHSunordered-containers-0.2.13.0-rGbBQIOGScDy95jmrmF7h-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSvault-0.3.1.4-KjoWP0Sia8l3sMvnWqugQL-ghc8.10.2.so" (link)
  • libHSwai-3.2.2.1-F53XXKT9JgMAES2LcmuVXV-ghc8.10.2.so (haskell-wai) (link)
  • libHSwarp-3.3.13-3fujWkhhPwj6anbHrsubWc-ghc8.10.2.so (haskell-warp) (link)
  • libHSword8-0.1.3-724fxDOkAtI9odHi3S4RPp-ghc8.10.2.so (haskell-word8) (link)
  • not satisfiable dependency: "libHSx509-1.7.5-20wg8ZYNo80HfZVrF8WyGy-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSx509-store-1.6.7-ImhLYiByXfwLGEh3sNmbt9-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSx509-validation-1.6.11-EFt0GFrCDYB4K9NB6vursL-ghc8.10.2.so" (link)
  • libHSzlib-0.6.2.2-85jZF5E8OnCKweDgfCRJUx-ghc8.10.2.so (haskell-zlib) (link)
  • libc.so.6 (glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libdl.so.2 (glibc) (link)
  • libgmp.so.10 (gmp) (link)
  • libm.so.6 (glibc) (link)
  • libpthread.so.0 (glibc) (link)
  • libpthread.so.0-GLIBC_2.0-0x0d696910 (glibc) (link)
  • librt.so.1 (glibc) (link)
  • libutil.so.1 (glibc) (link)
  • libz.so.1 (zlib) (link)

Required By (5)