pandoc-citeproc 0.17.0.2-108.0

Architecture: pentium4
Repository: pentium4/community
Description: not found in pkg-api
Upstream URL:
License(s): not found in pkg-api
Package Size: B
Installed Size: B
Build Date: not found in pkg-api
Last Updated: 2021-01-14 20:40:09

Dependencies (192)

  • ghc-libs
  • haskell-aeson
  • haskell-aeson-pretty
  • haskell-attoparsec
  • haskell-base-compat
  • haskell-data-default
  • haskell-hs-bibutils
  • haskell-hsyaml
  • haskell-hsyaml-aeson
  • haskell-libyaml
  • haskell-network
  • haskell-old-locale
  • haskell-pandoc-types
  • haskell-rfc5051
  • haskell-safe
  • haskell-setenv
  • haskell-split
  • haskell-syb
  • haskell-tagsoup
  • haskell-temporary
  • haskell-text-icu
  • haskell-unordered-containers
  • haskell-vector
  • haskell-xml-conduit
  • haskell-yaml
  • pandoc
  • ghc (make)
  • not satisfiable dependency: "uusi" (make)
  • not satisfiable dependency: "libHSGlob-0.10.1-6xHWgPwHRKTKgP6SYpDHKr-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSHTTP-4000.3.15-DeH6LCOMnS9Jutf8BIE1W5-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSHsYAML-0.2.1.0-276TqIVVhcZBak7gVaHxe1-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSHsYAML-aeson-0.2.0.0-7uH45fwpZZKAsoEBFYcq5t-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSJuicyPixels-3.3.5-7h5PzJBd4kKBrWWAng7Kc-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSQuickCheck-2.14.2-ARY5VhnqZvrLWt5AtS7Ok6-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSSHA-1.6.4.4-E6Jj9ikGKEM9Q5vfpEwBdT-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSaeson-1.5.4.1-48vtblbnFDtI3EIgCHEgIh-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSaeson-pretty-0.8.8-LyHbaWd9MYy2QmEannLu7M-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSansi-terminal-0.11-B0lyUHPnzIwC9MRh4Hp07R-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSarray-0.5.4.0-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSasn1-encoding-0.9.6-FxoowhHTKaTBuqM0j61tTd-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSasn1-parse-0.9.5-4ZK4tJdsXYl2GQeq93KUwl-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSasn1-types-0.3.4-8H5u03f8MlQEkflp3QbAQG-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSassoc-1.0.2-BATKHHcusqfKUdkzj2dRGa-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSasync-2.2.2-6WjYHdzpa4C5cwFlX6aJ0s-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSattoparsec-0.13.2.4-1E4f7i2JyUvGoVFkShrU39-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSbase-4.14.1.0-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSbase-compat-0.11.2-JggHr2fdYLe83DSFk1MYK3-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSbase-compat-batteries-0.11.2-IYntvvdTJmlHHb2EgtAUk-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSbase-orphans-0.8.4-JVJ8ttw51H7Dc3tJYgx6uK-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSbase16-bytestring-0.1.1.7-7MnoTKrQfBC3WeMx0LqUK0-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSbase64-bytestring-1.2.0.1-Bd1QkqTrpOOAMa6JhjITV5-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSbasement-0.0.11-CejmV4k3OtGGKPkDYOlSof-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSbifunctors-5.5.8-1Jv9Sc2fNnSDG53RTwfpCf-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSbinary-0.8.8.0-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSblaze-builder-0.4.1.0-G4KXEZbDrFS6c5MmayHGI7-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSblaze-html-0.9.1.2-79sx4IJsbVLJGtEELzavSK-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSblaze-markup-0.8.2.7-LxYHHNtMMqd23FQvjJOkWQ-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSbytestring-0.10.10.0-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHScase-insensitive-1.2.1.0-6j421Scg55hFNBQMOoQNh8-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHScereal-0.5.8.1-56yg04wGStN22upOSM9put-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSciteproc-0.2-IzyGiD4pezRKokWH5aWiBt-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHScolour-2.3.5-56VwrLUYyLXLf4o1YJVhSd-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHScommonmark-0.1.1.2-KHC3tqIUmma7NNQKfb9PtU-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHScommonmark-extensions-0.2.0.4-GrkGhy8ZT8iKI0uKzCxUd2-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHScommonmark-pandoc-0.2.0.1-AW8UXmZjiiqIPv9iCoJleW-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHScomonad-5.0.6-DMMUfWnm4n13RjTY3rKMyt-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSconduit-1.3.4-I2WOkLONyJk6pc7WzhWFfS-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSconduit-extra-1.3.5-5KwEytA4kFf5B8ReAB95NV-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSconnection-0.3.1-DoCKPIcRlUI9hO7JaFEIcG-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHScontainers-0.6.2.1-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHScookie-0.4.5-9B2dS5wCPmq3hZq3aUzZ9g-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHScryptonite-0.27-EFqtASnz3Yi6Ye5D4OWDTI-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSdata-default-0.7.1.1-KLr953AsnH0rCiCUM3wfv-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSdata-default-class-0.1.2.0-56BXPST0gStFZdhRwxhsn8-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSdata-default-instances-containers-0.0.1-Lcmo3oTDUcoLRSJDGZmCzD-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSdata-default-instances-dlist-0.0.1-1c1pD7knL8uB2BV2dEWvc7-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSdata-default-instances-old-locale-0.0.1-4IrohixuakE85UjUYK7Xo5-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSdata-fix-0.3.0-7JT5DrxRUcY2amDAmuCVff-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSdeepseq-1.4.4.0-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSdigest-0.0.1.2-Iu52ykWfDJYHHg7nkuSlr9-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSdirectory-1.3.6.0-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSdistributive-0.6.2-Ez0pefsXuLr15f0LzopG3T-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSdlist-1.0-2SVF1H4Pcj6EWh7BMZkssF-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSdoclayout-0.3-1i6VYntzO6IG2dqizhjDOI-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSdoctemplates-0.8.3-Dl6F6inAb7rEVtVgJS4HJp-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSemojis-0.1-AcHFwyuEcoz65tyFL2ul5i-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSerrors-2.3.0-2LgaK8Zc9K66pZHBMy7LAa-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSexceptions-0.10.4-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSfile-embed-0.0.13.0-G4fwjmnadN6Cqq18FbYnBb-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSfilepath-1.4.2.1-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSghc-boot-th-8.10.2-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSghc-prim-0.6.1-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShaddock-library-1.9.0-CXPPD9omzYjmhOe3KV95-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShashable-1.3.0.0-uTeBoAQZ7BHIL2DWfxNGp-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShourglass-0.2.12-Kzz3B8kls9e4KCmeHQod5c-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShs-bibutils-6.10.0.0-7J6aiBDQOqBDZsgePbFsw2-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShslua-1.3.0-EdN5Sah43BEH3OrIbFzSqy-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShslua-module-system-0.2.2.1-Dy0WQDBG2l09pKtLAjKvOS-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShslua-module-text-0.3.0.1-5Pwi0zv0PWhF3F9oFFYFSe-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShttp-client-0.7.3-CVDbwuoXQnPE4IKfPCNKqn-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShttp-client-tls-0.3.5.3-Lx81oo9Gh3G3h4xcTLaVfL-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShttp-types-0.12.3-LoqLTBsSHS0tPEOAktJ1R-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShxt-9.3.1.18-GSQR0kAkdJC2YoMZABLHS6-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShxt-charproperties-9.4.0.0-BqlLtdXD5t9DWp3nNayMl-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShxt-regex-xmlschema-9.2.0.3-3OFnM8dWpyx5t81T0Or6MX-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHShxt-unicode-9.0.2.4-6A3G7dwxqUA9uYwzwU5zsR-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSinteger-gmp-1.0.3.0-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSinteger-logarithms-1.0.3.1-8l1ymRbE3rBG8A7FKIRWkt-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSipynb-0.1.0.1-F5wEMjvmzxM2mfTrgXT4zw-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSjira-wiki-markup-1.3.2-4v7ijF9rkvCLOmh4mRYeUN-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSlibyaml-0.1.2-68gELsATtnM9UjhQC1BtAl-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSmemory-0.15.0-359cYXe7lRF64CAN0G53fp-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSmime-types-0.1.0.9-7WG5UcXzH6N6zzQ8X9LvyP-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSmono-traversable-1.0.15.1-BsHI7OCQ1kpC9K4TEAFjRN-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSmtl-2.2.2-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSnetwork-3.1.2.1-FAXki6V5TVkJCDEYsfvoq1-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSnetwork-uri-2.6.3.0-8tJyeRBDup92wNsuQRxrki-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSold-locale-1.0.0.7-LpTuchyagHAP7STZdm71P-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSpandoc-2.11.2-GWa4qpU9GMmHcDOjTnFA2N-ghc8.10.2.so" (link)
  • libHSpandoc-citeproc-0.17.0.2-Lf88HRdb49TG6iBQ0Ksadm-ghc8.10.2.so (pandoc-citeproc) (link)
  • not satisfiable dependency: "libHSpandoc-types-1.22-37iFTDIifFV9GiuigzqDZJ-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSparsec-3.1.14.0-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSpem-0.2.4-AuihpW0i2jK4zdcTZRPyTB-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSpretty-1.1.3.6-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSprimitive-0.7.1.0-Jxsyd70oUttYiCXCa0HqV-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSprocess-1.6.9.0-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSrandom-1.2.0-BR4T84kkMweE70Mpj0tFVf-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSresourcet-1.2.4.2-C7o40RGnsgf9cly15LBcOU-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSrts_thr-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSsafe-0.3.19-AfrHSVViU1189qUhjBUb5b-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSscientific-0.3.6.2-Es7urXKqj0FVel3uHj76m-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSsetenv-0.1.1.3-FjFLzlxhySgkTKHvS1WwL-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSskylighting-0.10.0.1-JMmdhFRBY3e4v2u2KVBAbl-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSskylighting-core-0.10.0.1-EgS1ZV67d0R4Efl7bUXqt5-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSsocks-0.6.1-D62jTVz2CHI4praDa4lgbe-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSsplit-0.2.3.4-Z2AXpm9hdZ9RE4TCf1ynQ-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSsplitmix-0.1.0.3-1YkuweqDYq8DBxer1Np43T-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSstm-2.5.0.0-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSstreaming-commons-0.2.2.1-BF46MT4FIdR5wmq06W5k7Q-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSstrict-0.4.0.1-9vyeWvnL2TH69DMGEvsxcm-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSsyb-0.7.1-EJn6avnnYqseQTf54r0Yp-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHStagged-0.8.6-6ynGuqiqWewDmeFAuVgKQe-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHStagsoup-0.14.8-IiCBY7VKgvmAWYmljsa2Ua-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHStemplate-haskell-2.16.0.0-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHStemporary-1.3-7CnvUpaVqEEB2kAulK9iW6-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHStexmath-0.12.0.3-JtuslGz3R6QuQFaT8Vb4Z-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHStext-1.2.3.2-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHStext-conversions-0.3.1-4OjXtID4tOEHYvEBcfAWH8-ghc8.10.2.so" (link)
  • libHStext-icu-0.7.0.1-Iuf1MrbFi657anV4kQ0ive-ghc8.10.2.so (haskell-text-icu) (link)
  • not satisfiable dependency: "libHSth-abstraction-0.4.0.0-EowzxylgIS6DLmPFoxbMpZ-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSthese-1.1.1.1-4tHGVO74J0YAtgkLKy2Sup-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHStime-1.9.3-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHStime-compat-1.9.5-BuxYJvVA4XGEqF3ZCG0ckW-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHStls-1.5.4-28IuJh2ym6D5Vr5nA5ppPO-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHStransformers-0.5.6.2-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHStransformers-compat-0.6.6-5ZJJ9POl5DGLIWTn4Z8HjM-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHStyped-process-0.2.6.0-3pFoUwOQUzJ7Om7JQ4mxm2-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSunicode-transforms-0.3.7.1-C3F3L1LmnBt9HG7UsSvKJH-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSuniplate-1.6.13-J1LAuZb9hP7HLOZY9P3l7a-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSunix-2.7.2.2-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSunliftio-core-0.2.0.1-9GVcmaajsglG88oErAZOTV-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSunordered-containers-0.2.13.0-9zl2mX8QT2a6FT6d4ybHwF-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSutf8-string-1.0.1.1-G1tzxDqsWge3erFqc4Oe2R-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSuuid-types-1.0.3-BVgjlz0PL4P4wv3agKvuvo-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSvector-0.12.1.2-IO5RJnkQnAxDAG50LdixTd-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSvector-algorithms-0.8.0.4-F1cTIjG8EukFFH3M0Tudos-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSx509-1.7.5-7kOhvc6PybjG1JdtKEMFLa-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSx509-store-1.6.7-9rSACJ3Urd7jYSQCUcA4A-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSx509-system-1.6.6-CwWWgBJFQwN21Inrh4lx2d-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSx509-validation-1.6.11-JGEWWYBUEuC30u12OdnDPn-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSxml-1.3.14-3Jzq6b2FIDJEytULOuxorC-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSxml-conduit-1.9.0.0-5XQkxR2Y8OwF5KPxsyMPAq-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSxml-types-0.3.8-1FskkqwabAiJVamcx9xCWD-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSyaml-0.11.5.0-6BIdZd7sePj9UyM2PFtMZF-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSzip-archive-0.4.1-4yLWnBS0zifKkvfHVbmUo1-ghc8.10.2.so" (link)
  • not satisfiable dependency: "libHSzlib-0.6.2.2-85jZF5E8OnCKweDgfCRJUx-ghc8.10.2.so" (link)
  • libc.so.6 (aarch64-linux-gnu-glibc, glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libdl.so.2 (aarch64-linux-gnu-glibc, glibc) (link)
  • libffi.so.7 (libffi) (link)
  • libgmp.so.10 (gmp) (link)
  • libicudata.so.67 (icu67) (link)
  • libicui18n.so.67 (icu67) (link)
  • libicuuc.so.67 (icu67) (link)
  • liblua5.3.so.5.3 (lua53) (link)
  • libm.so.6 (aarch64-linux-gnu-glibc, glibc) (link)
  • libpthread.so.0 (aarch64-linux-gnu-glibc, glibc) (link)
  • librt.so.1 (aarch64-linux-gnu-glibc, glibc) (link)
  • libutil.so.1 (aarch64-linux-gnu-glibc, glibc) (link)
  • libyaml-0.so.2 (libyaml) (link)
  • libz.so.1 (zlib) (link)

Required By (5)