leatherman 1.7.0-3.0

Architecture: i486
Repository: i486/community-testing
Description: Collection of C++ and CMake utility libraries
Upstream URL:
License(s): APACHE
Package Size: 527.53 kB
Installed Size: 3244.00 kB
Build Date: 2019-08-22 02:33:48
Last Updated: 2019-08-22 04:38:39

Dependencies (48)

  • boost-libs
  • gcc-libs
  • glibc
  • icu
  • libcurl.so (curl)
  • libcurl.so=4 (curl)
  • boost (make)
  • cmake (make)
  • python (make)
  • rapidjson (make)
  • ruby (check)
  • not satisfiable dependency: "leatherman_dynamic_library.so.1.7.0" (link)
  • not satisfiable dependency: "leatherman_execution.so.1.7.0" (link)
  • not satisfiable dependency: "leatherman_file_util.so.1.7.0" (link)
  • not satisfiable dependency: "leatherman_locale.so.1.7.0" (link)
  • not satisfiable dependency: "leatherman_logging.so.1.7.0" (link)
  • not satisfiable dependency: "leatherman_util.so.1.7.0" (link)
  • libboost_filesystem.so.1.69.0 (boost-libs) (link)
  • libboost_locale.so.1.69.0 (boost-libs) (link)
  • libboost_log.so.1.69.0 (boost-libs) (link)
  • libboost_regex.so.1.69.0 (boost-libs) (link)
  • libc.so.6 (aarch64-linux-gnu-glibc, glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libc.so.6-GLIBC_2.25-0x06969185 (glibc) (link)
  • libc.so.6-GLIBC_2.4-0x0d696914 (glibc) (link)
  • not satisfiable dependency: "libcurl.so.4" (link)
  • not satisfiable dependency: "libcurl.so.4-CURL_OPENSSL_4-0x044a42e4" (link)
  • libdl.so.2 (aarch64-linux-gnu-glibc, glibc) (link)
  • libdl.so.2-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libdl.so.2-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libgcc_s.so.1 (gcc-libs) (link)
  • libgcc_s.so.1-GCC_3.0-0x0b792650 (gcc-libs) (link)
  • libgcc_s.so.1-GLIBC_2.0-0x0d696910 (gcc-libs) (link)
  • libpthread.so.0 (aarch64-linux-gnu-glibc, glibc) (link)
  • libpthread.so.0-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libpthread.so.0-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libstdc++.so.6 (gcc, gcc-libs) (link)
  • libstdc++.so.6-CXXABI_1.3-0x056bafd3 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4-0x08922974 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.11-0x0297f861 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.14-0x0297f864 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.15-0x0297f865 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.20-0x0297f870 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.21-0x0297f871 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.26-0x0297f876 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.9-0x02297f89 (gcc-libs) (link)

Required By (2)