curl 7.65.3-1.1

Architecture: i486
Repository: i486/core
Description: An URL retrieval utility and library
Upstream URL:
License(s): MIT
Package Size: 1005.14 kB
Installed Size: 1779.00 kB
Build Date: 2019-08-27 10:26:00
Last Updated: 2019-09-02 16:18:52

Dependencies (46)

  • ca-certificates (ca-certificates-utils, ca-certificates)
  • krb5
  • libidn2
  • libidn2.so=0 (libidn2)
  • libnghttp2
  • libpsl
  • libssh2
  • openssl
  • zlib
  • libc.so.6 (glibc, aarch64-linux-gnu-glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libc.so.6-GLIBC_2.1.2-0x09691f72 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libc.so.6-GLIBC_2.15-0x06969195 (glibc) (link)
  • libc.so.6-GLIBC_2.16-0x06969196 (glibc) (link)
  • libc.so.6-GLIBC_2.17-0x06969197 (glibc) (link)
  • libc.so.6-GLIBC_2.2-0x0d696912 (glibc) (link)
  • libc.so.6-GLIBC_2.2.3-0x09691a73 (glibc) (link)
  • libc.so.6-GLIBC_2.28-0x06969188 (glibc) (link)
  • libc.so.6-GLIBC_2.3-0x0d696913 (glibc) (link)
  • libc.so.6-GLIBC_2.3.4-0x09691974 (glibc) (link)
  • libc.so.6-GLIBC_2.4-0x0d696914 (glibc) (link)
  • libc.so.6-GLIBC_2.7-0x0d696917 (glibc) (link)
  • libcom_err.so.2 (e2fsprogs) (link)
  • libcrypto.so.1.1 (openssl) (link)
  • libcrypto.so.1.1-OPENSSL_1_1_0-0x066d1f10 (openssl) (link)
  • not satisfiable dependency: "libcurl.so.4" (link)
  • not satisfiable dependency: "libcurl.so.4-CURL_OPENSSL_4-0x044a42e4" (link)
  • libgssapi_krb5.so.2 (krb5) (link)
  • libgssapi_krb5.so.2-gssapi_krb5_2_MIT-0x0dbcc034 (krb5) (link)
  • libidn2.so.0 (libidn2) (link)
  • libidn2.so.0-IDN2_0.0.0-0x0827cc00 (libidn2) (link)
  • libk5crypto.so.3 (krb5) (link)
  • libkrb5.so.3 (krb5) (link)
  • libnghttp2.so.14 (libnghttp2) (link)
  • libpsl.so.5 (libpsl) (link)
  • libpthread.so.0 (glibc, aarch64-linux-gnu-glibc) (link)
  • libpthread.so.0-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libpthread.so.0-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libpthread.so.0-GLIBC_2.2-0x0d696912 (glibc) (link)
  • libssh2.so.1 (libssh2) (link)
  • libssl.so.1.1 (openssl) (link)
  • libssl.so.1.1-OPENSSL_1_1_0-0x066d1f10 (openssl) (link)
  • libssl.so.1.1-OPENSSL_1_1_1-0x066d1f11 (openssl) (link)
  • libz.so.1 (zlib) (link)

Required By (131)