libelf 0.175-1.0

Architecture: i486
Repository: i486/core
Split Packages: elfutils, libelf (elfutils)
Description: Libraries to handle ELF object files and DWARF debugging information
Upstream URL:
License(s): LGPL3, GPL, GPL3
Package Size: 425.88 kB
Installed Size: 2262.00 kB
Build Date: 2018-12-16 20:03:22
Last Updated: 2018-12-27 15:37:50

Dependencies (40)

  • bzip2
  • gcc-libs
  • xz
  • zlib (imlib2, zlib)
  • ld-linux.so.2 (glibc) (link)
  • ld-linux.so.2-GLIBC_2.3-0x0d696913 (glibc) (link)
  • libbz2.so.1.0 (bzip2) (link)
  • libc.so.6 (glibc, aarch64-linux-gnu-glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libc.so.6-GLIBC_2.15-0x06969195 (glibc) (link)
  • libc.so.6-GLIBC_2.2-0x0d696912 (glibc) (link)
  • libc.so.6-GLIBC_2.23-0x06969183 (glibc) (link)
  • libc.so.6-GLIBC_2.28-0x06969188 (glibc) (link)
  • libc.so.6-GLIBC_2.3-0x0d696913 (glibc) (link)
  • libc.so.6-GLIBC_2.3.3-0x09691973 (glibc) (link)
  • libc.so.6-GLIBC_2.3.4-0x09691974 (glibc) (link)
  • libc.so.6-GLIBC_2.4-0x0d696914 (glibc) (link)
  • libc.so.6-GLIBC_2.8-0x0d696918 (glibc) (link)
  • libdl.so.2 (glibc, aarch64-linux-gnu-glibc) (link)
  • libdl.so.2-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libdl.so.2-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libdw.so.1 (libelf) (link)
  • libdw.so.1-ELFUTILS_0.122-0x09999ee2 (libelf) (link)
  • libdw.so.1-ELFUTILS_0.143-0x09999ec3 (libelf) (link)
  • libdw.so.1-ELFUTILS_0.161-0x09999e21 (libelf) (link)
  • libdw.so.1-ELFUTILS_0.167-0x09999e27 (libelf) (link)
  • libelf.so.1 (libelf) (link)
  • libelf.so.1-ELFUTILS_1.0-0x0ab99a90 (libelf) (link)
  • libelf.so.1-ELFUTILS_1.1.1-0x099a9aa1 (libelf) (link)
  • libelf.so.1-ELFUTILS_1.3-0x0ab99a93 (libelf) (link)
  • libelf.so.1-ELFUTILS_1.4-0x0ab99a94 (libelf) (link)
  • libelf.so.1-ELFUTILS_1.5-0x0ab99a95 (libelf) (link)
  • libelf.so.1-ELFUTILS_1.6-0x0ab99a96 (libelf) (link)
  • libelf.so.1-ELFUTILS_1.7-0x0ab99a97 (libelf) (link)
  • liblzma.so.5 (xz) (link)
  • liblzma.so.5-XZ_5.0-0x05e02810 (xz) (link)
  • libz.so.1 (zlib) (link)
  • not satisfiable dependency: "libz.so.1-ZLIB_1.2.2.3-0x07e5cd33" (link)

Required By (43)