The replication slave is currently not running. The database might be outdated.

git 2.23.0-1.0

Architecture: i486
Repository: i486/extra
Description: the fast distributed version control system
Upstream URL:
License(s): GPL2
Package Size: 5815.59 kB
Installed Size: 40.93 MB
Build Date: 2019-08-20 01:49:44
Last Updated: 2019-08-30 10:52:49

Dependencies (42)

  • curl
  • expat
  • grep
  • openssl
  • pcre2
  • perl
  • perl-error
  • perl-mailtools
  • shadow
  • asciidoc (make)
  • python2 (make)
  • xmlto (make)
  • not satisfiable dependency: "libc.so.6" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.1-0x09691f71" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.16-0x06969196" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.28-0x06969188" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3.4-0x09691974" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.4-0x0d696914" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.7-0x0d696917" (link)
  • not satisfiable dependency: "libcrypto.so.1.1" (link)
  • not satisfiable dependency: "libcurl.so.4" (link)
  • not satisfiable dependency: "libcurl.so.4-CURL_OPENSSL_4-0x044a42e4" (link)
  • libexpat.so.1 (expat) (link)
  • not satisfiable dependency: "libglib-2.0.so.0" (link)
  • not satisfiable dependency: "libgobject-2.0.so.0" (link)
  • libpcre2-8.so.0 (pcre2) (link)
  • not satisfiable dependency: "libpthread.so.0" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.3.2-0x09691972" (link)
  • not satisfiable dependency: "librt.so.1" (link)
  • not satisfiable dependency: "librt.so.1-GLIBC_2.2-0x0d696912" (link)
  • libsecret-1.so.0 (libsecret) (link)
  • not satisfiable dependency: "libssl.so.1.1" (link)
  • not satisfiable dependency: "libssl.so.1.1-OPENSSL_1_1_0-0x066d1f10" (link)
  • libz.so.1 (zlib) (link)
  • libz.so.1-ZLIB_1.2.0-0x0827e5c0 (zlib) (link)

Required By (1454)