libva-mesa-driver 19.1.7-1.0

Architecture: i486
Repository: i486/extra
Split Packages: libva-mesa-driver, mesa, mesa-vdpau, opencl-mesa (mesa)
Description: VA-API implementation for gallium
Upstream URL:
License(s): custom
Package Size: 2187.05 kB
Installed Size: 7390.00 kB
Build Date: 2019-09-21 22:30:41
Last Updated: 2019-09-24 18:18:24

Dependencies (97)

  • expat
  • libdrm
  • libelf
  • libx11
  • libxshmfence
  • llvm-libs
  • clang (make)
  • not satisfiable dependency: "dri2proto" (make)
  • not satisfiable dependency: "dri3proto" (make)
  • elfutils (make)
  • not satisfiable dependency: "glproto" (make)
  • glslang (make)
  • libclc (make)
  • libdrm (make)
  • libglvnd (make)
  • libomxil-bellagio (make)
  • libunwind (make)
  • libva (make)
  • libvdpau (make)
  • libx11 (make)
  • libxdamage (make)
  • libxml2 (make)
  • libxrandr (make)
  • libxshmfence (make)
  • libxxf86vm (make)
  • llvm (make)
  • lm_sensors (make)
  • meson (make)
  • not satisfiable dependency: "presentproto" (make)
  • python-mako (make)
  • valgrind (make)
  • wayland (make)
  • wayland-protocols (make)
  • not satisfiable dependency: "libLLVM-8.so" (link)
  • not satisfiable dependency: "libLLVM-8.so-LLVM_8-0x0511b328" (link)
  • libX11-xcb.so.1 (libx11) (link)
  • libatomic.so.1 (gcc-libs) (link)
  • libatomic.so.1-LIBATOMIC_1.0-0x010f4b60 (gcc-libs) (link)
  • libc.so.6 (aarch64-linux-gnu-glibc, glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libc.so.6-GLIBC_2.1.1-0x09691f71 (glibc) (link)
  • libc.so.6-GLIBC_2.1.2-0x09691f72 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libc.so.6-GLIBC_2.17-0x06969197 (glibc) (link)
  • libc.so.6-GLIBC_2.2-0x0d696912 (glibc) (link)
  • libc.so.6-GLIBC_2.2.3-0x09691a73 (glibc) (link)
  • libc.so.6-GLIBC_2.2.4-0x09691a74 (glibc) (link)
  • libc.so.6-GLIBC_2.28-0x06969188 (glibc) (link)
  • libc.so.6-GLIBC_2.3-0x0d696913 (glibc) (link)
  • libc.so.6-GLIBC_2.3.4-0x09691974 (glibc) (link)
  • libc.so.6-GLIBC_2.4-0x0d696914 (glibc) (link)
  • libc.so.6-GLIBC_2.7-0x0d696917 (glibc) (link)
  • libc.so.6-GLIBC_2.8-0x0d696918 (glibc) (link)
  • libdl.so.2 (aarch64-linux-gnu-glibc, glibc) (link)
  • libdl.so.2-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libdl.so.2-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libdrm.so.2 (libdrm) (link)
  • libdrm_amdgpu.so.1 (libdrm) (link)
  • libdrm_nouveau.so.2 (libdrm) (link)
  • libdrm_radeon.so.1 (libdrm) (link)
  • libelf.so.1 (libelf) (link)
  • libelf.so.1-ELFUTILS_1.0-0x0ab99a90 (libelf) (link)
  • libelf.so.1-ELFUTILS_1.5-0x0ab99a95 (libelf) (link)
  • libexpat.so.1 (expat) (link)
  • libgcc_s.so.1 (gcc-libs) (link)
  • libgcc_s.so.1-GCC_3.0-0x0b792650 (gcc-libs) (link)
  • libgcc_s.so.1-GCC_3.4-0x0b792654 (gcc-libs) (link)
  • libgcc_s.so.1-GLIBC_2.0-0x0d696910 (gcc-libs) (link)
  • libm.so.6 (aarch64-linux-gnu-glibc, glibc) (link)
  • libm.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libm.so.6-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libm.so.6-GLIBC_2.27-0x06969187 (glibc) (link)
  • libm.so.6-GLIBC_2.29-0x06969189 (glibc) (link)
  • libpthread.so.0 (glibc, aarch64-linux-gnu-glibc) (link)
  • libpthread.so.0-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libpthread.so.0-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libpthread.so.0-GLIBC_2.12-0x06969192 (glibc) (link)
  • libpthread.so.0-GLIBC_2.2-0x0d696912 (glibc) (link)
  • libpthread.so.0-GLIBC_2.3.2-0x09691972 (glibc) (link)
  • libpthread.so.0-GLIBC_2.3.4-0x09691974 (glibc) (link)
  • libstdc++.so.6 (gcc-libs, gcc) (link)
  • libstdc++.so.6-CXXABI_1.3-0x056bafd3 (gcc-libs) (link)
  • libstdc++.so.6-CXXABI_1.3.8-0x0bafd178 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4-0x08922974 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.15-0x0297f865 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.18-0x0297f868 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.20-0x0297f870 (gcc-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.21-0x0297f871 (gcc-libs) (link)
  • libxcb-dri2.so.0 (libxcb) (link)
  • libxcb-dri3.so.0 (libxcb) (link)
  • libxcb-present.so.0 (libxcb) (link)
  • libxcb-sync.so.1 (libxcb) (link)
  • libxcb-xfixes.so.0 (libxcb) (link)
  • libxcb.so.1 (libxcb) (link)
  • libxshmfence.so.1 (libxshmfence) (link)
  • libz.so.1 (zlib) (link)

Required By (0)