librime 1:1.5.3-1.0

Architecture: i686
Repository: i686/community
Description: Rime input method engine
Upstream URL:
License(s): GPL3
Package Size: 690.09 kB
Installed Size: 2746.00 kB
Build Date: 2019-07-30 14:42:13
Last Updated: 2019-08-16 13:57:25

Dependencies (50)

  • boost-libs
  • google-glog
  • leveldb
  • marisa
  • opencc
  • yaml-cpp
  • boost (make)
  • cmake (make)
  • gtest (make)
  • not satisfiable dependency: "ld-linux.so.2" (link)
  • not satisfiable dependency: "ld-linux.so.2-GLIBC_2.3-0x0d696913" (link)
  • not satisfiable dependency: "libboost_filesystem.so.1.69.0" (link)
  • not satisfiable dependency: "libboost_locale.so.1.69.0" (link)
  • not satisfiable dependency: "libboost_regex.so.1.69.0" (link)
  • libc.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3.2-0x09691972" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.4-0x0d696914" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.7-0x0d696917" (link)
  • libgcc_s.so.1 (gcc7-libs, gcc54) (link)
  • libgcc_s.so.1-GCC_3.0-0x0b792650 (gcc7-libs, gcc54) (link)
  • libgcc_s.so.1-GLIBC_2.0-0x0d696910 (gcc7-libs, gcc54) (link)
  • libglog.so.0 (google-glog) (link)
  • libleveldb.so.1 (leveldb) (link)
  • libm.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.29-0x06969189" (link)
  • libmarisa.so.0 (marisa) (link)
  • libopencc.so.2 (opencc) (link)
  • libpthread.so.0 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.3.2-0x09691972" (link)
  • not satisfiable dependency: "librime.so.1" (link)
  • libstdc++.so.6 (gcc7-libs, gcc54) (link)
  • libstdc++.so.6-CXXABI_1.3-0x056bafd3 (gcc7-libs, gcc54) (link)
  • libstdc++.so.6-CXXABI_1.3.11-0x0afd17f1 (gcc7-libs) (link)
  • libstdc++.so.6-CXXABI_1.3.5-0x0bafd175 (gcc7-libs, gcc54) (link)
  • libstdc++.so.6-CXXABI_1.3.8-0x0bafd178 (gcc7-libs, gcc54) (link)
  • libstdc++.so.6-GLIBCXX_3.4-0x08922974 (gcc7-libs, gcc54) (link)
  • libstdc++.so.6-GLIBCXX_3.4.11-0x0297f861 (gcc54, gcc7-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.14-0x0297f864 (gcc7-libs, gcc54) (link)
  • libstdc++.so.6-GLIBCXX_3.4.15-0x0297f865 (gcc7-libs, gcc54) (link)
  • libstdc++.so.6-GLIBCXX_3.4.18-0x0297f868 (gcc7-libs, gcc54) (link)
  • libstdc++.so.6-GLIBCXX_3.4.19-0x0297f869 (gcc7-libs, gcc54) (link)
  • libstdc++.so.6-GLIBCXX_3.4.20-0x0297f870 (gcc54, gcc7-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.21-0x0297f871 (gcc7-libs, gcc54) (link)
  • libstdc++.so.6-GLIBCXX_3.4.22-0x0297f872 (gcc7-libs) (link)
  • libstdc++.so.6-GLIBCXX_3.4.9-0x02297f89 (gcc54, gcc7-libs) (link)
  • libyaml-cpp.so.0.6 (yaml-cpp) (link)

Required By (6)