gammaray 2.11.0-2.0

Architecture: pentium4
Repository: pentium4/community-testing
Description: A tool for examining the internals of a Qt application and to some extent also manipulate it
Upstream URL:
License(s): GPL
Package Size: 3752.63 kB
Installed Size: 13087.00 kB
Build Date: 2019-09-11 20:35:55
Last Updated: 2019-09-12 07:33:22

Dependencies (108)

  • qt5-3d
  • qt5-svg
  • qt5-tools
  • syntax-highlighting
  • cmake (make)
  • doxygen (make)
  • glslang (make)
  • kcoreaddons (make)
  • qt5-connectivity (make)
  • qt5-location (make)
  • qt5-script (make)
  • qt5-scxml (make)
  • qt5-wayland (make)
  • qt5-webengine (make)
  • libc.so.6 (glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libc.so.6-GLIBC_2.2-0x0d696912 (glibc) (link)
  • libc.so.6-GLIBC_2.4-0x0d696914 (glibc) (link)
  • libdl.so.2 (glibc) (link)
  • libdl.so.2-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libdw.so.1 (libelf) (link)
  • libdw.so.1-ELFUTILS_0.122-0x09999ee2 (libelf) (link)
  • not satisfiable dependency: "libgammaray_client.so.2.11.0" (link)
  • not satisfiable dependency: "libgammaray_common-qt5_13-i686.so.2.11.0" (link)
  • not satisfiable dependency: "libgammaray_core-qt5_13-i686.so.2.11.0" (link)
  • not satisfiable dependency: "libgammaray_kitemmodels-qt5_13-i686.so.2.11.0" (link)
  • not satisfiable dependency: "libgammaray_kuserfeedback.so.2.11.0" (link)
  • not satisfiable dependency: "libgammaray_launcher_ui.so.2.11.0" (link)
  • not satisfiable dependency: "libgammaray_launcher.so.2.11.0" (link)
  • not satisfiable dependency: "libgammaray_ui-qt5_13-i686.so.2.11.0" (link)
  • libgcc_s.so.1 (gcc-libs, aarch64-linux-gnu-gcc) (link)
  • libgcc_s.so.1-GCC_3.0-0x0b792650 (gcc-libs, aarch64-linux-gnu-gcc) (link)
  • libgcc_s.so.1-GCC_3.3-0x0b792653 (gcc-libs, aarch64-linux-gnu-gcc) (link)
  • libgcc_s.so.1-GCC_4.2.0-0x09276060 (gcc-libs, aarch64-linux-gnu-gcc) (link)
  • libgcc_s.so.1-GCC_7.0.0-0x092a5a60 (gcc-libs, aarch64-linux-gnu-gcc) (link)
  • libgcc_s.so.1-GLIBC_2.0-0x0d696910 (gcc-libs, aarch64-linux-gnu-gcc) (link)
  • not satisfiable dependency: "libKF5CoreAddons.so.5" (link)
  • not satisfiable dependency: "libKF5SyntaxHighlighting.so.5" (link)
  • libm.so.6 (glibc) (link)
  • libm.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libm.so.6-GLIBC_2.29-0x06969189 (glibc) (link)
  • not satisfiable dependency: "libQt53DAnimation.so.5" (link)
  • not satisfiable dependency: "libQt53DAnimation.so.5-Qt_5-0x00058a25" (link)
  • not satisfiable dependency: "libQt53DCore.so.5" (link)
  • not satisfiable dependency: "libQt53DCore.so.5-Qt_5-0x00058a25" (link)
  • not satisfiable dependency: "libQt53DExtras.so.5" (link)
  • not satisfiable dependency: "libQt53DExtras.so.5-Qt_5-0x00058a25" (link)
  • not satisfiable dependency: "libQt53DInput.so.5" (link)
  • not satisfiable dependency: "libQt53DInput.so.5-Qt_5-0x00058a25" (link)
  • not satisfiable dependency: "libQt53DLogic.so.5" (link)
  • not satisfiable dependency: "libQt53DLogic.so.5-Qt_5-0x00058a25" (link)
  • not satisfiable dependency: "libQt53DRender.so.5" (link)
  • not satisfiable dependency: "libQt53DRender.so.5-Qt_5-0x00058a25" (link)
  • not satisfiable dependency: "libQt5Bluetooth.so.5" (link)
  • not satisfiable dependency: "libQt5Bluetooth.so.5-Qt_5-0x00058a25" (link)
  • libQt5Core.so.5 (teamspeak3, qt5-base) (link)
  • libQt5Core.so.5-Qt_5_PRIVATE_API-0x0dcbd2c9 (qt5-base) (link)
  • libQt5Core.so.5-Qt_5-0x00058a25 (qt5-base) (link)
  • libQt5Core.so.5-Qt_5.13-0x08a28113 (qt5-base) (link)
  • not satisfiable dependency: "libQt5Designer.so.5" (link)
  • not satisfiable dependency: "libQt5Designer.so.5-Qt_5-0x00058a25" (link)
  • libQt5Gui.so.5 (teamspeak3, qt5-base) (link)
  • libQt5Gui.so.5-Qt_5_PRIVATE_API-0x0dcbd2c9 (qt5-base) (link)
  • libQt5Gui.so.5-Qt_5-0x00058a25 (qt5-base) (link)
  • libQt5Network.so.5 (teamspeak3, qt5-base) (link)
  • libQt5Network.so.5-Qt_5-0x00058a25 (qt5-base) (link)
  • libQt5Positioning.so.5 (teamspeak3) (link)
  • not satisfiable dependency: "libQt5Positioning.so.5-Qt_5-0x00058a25" (link)
  • libQt5PrintSupport.so.5 (teamspeak3, qt5-base) (link)
  • libQt5PrintSupport.so.5-Qt_5-0x00058a25 (qt5-base) (link)
  • libQt5Qml.so.5 (teamspeak3) (link)
  • not satisfiable dependency: "libQt5Qml.so.5-Qt_5_PRIVATE_API-0x0dcbd2c9" (link)
  • not satisfiable dependency: "libQt5Qml.so.5-Qt_5-0x00058a25" (link)
  • libQt5Quick.so.5 (teamspeak3) (link)
  • not satisfiable dependency: "libQt5Quick.so.5-Qt_5_PRIVATE_API-0x0dcbd2c9" (link)
  • not satisfiable dependency: "libQt5Quick.so.5-Qt_5-0x00058a25" (link)
  • libQt5QuickWidgets.so.5 (teamspeak3) (link)
  • not satisfiable dependency: "libQt5QuickWidgets.so.5-Qt_5-0x00058a25" (link)
  • not satisfiable dependency: "libQt5Script.so.5" (link)
  • not satisfiable dependency: "libQt5Script.so.5-Qt_5-0x00058a25" (link)
  • not satisfiable dependency: "libQt5ScriptTools.so.5" (link)
  • not satisfiable dependency: "libQt5ScriptTools.so.5-Qt_5-0x00058a25" (link)
  • not satisfiable dependency: "libQt5Scxml.so.5" (link)
  • not satisfiable dependency: "libQt5Scxml.so.5-Qt_5_PRIVATE_API-0x0dcbd2c9" (link)
  • not satisfiable dependency: "libQt5Scxml.so.5-Qt_5-0x00058a25" (link)
  • libQt5Svg.so.5 (teamspeak3) (link)
  • not satisfiable dependency: "libQt5Svg.so.5-Qt_5-0x00058a25" (link)
  • not satisfiable dependency: "libQt5WaylandCompositor.so.5" (link)
  • not satisfiable dependency: "libQt5WaylandCompositor.so.5-Qt_5-0x00058a25" (link)
  • libQt5WebEngineWidgets.so.5 (teamspeak3) (link)
  • not satisfiable dependency: "libQt5WebEngineWidgets.so.5-Qt_5-0x00058a25" (link)
  • libQt5Widgets.so.5 (qt5-base, teamspeak3) (link)
  • libQt5Widgets.so.5-Qt_5-0x00058a25 (qt5-base) (link)
  • libstdc++.so.6 (aarch64-linux-gnu-gcc, gcc, gcc-libs) (link)
  • libstdc++.so.6-CXXABI_1.3-0x056bafd3 (aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libstdc++.so.6-CXXABI_1.3.8-0x0bafd178 (gcc-libs, aarch64-linux-gnu-gcc) (link)
  • libstdc++.so.6-GLIBCXX_3.4-0x08922974 (gcc-libs, aarch64-linux-gnu-gcc) (link)
  • libstdc++.so.6-GLIBCXX_3.4.11-0x0297f861 (gcc-libs, aarch64-linux-gnu-gcc) (link)
  • libstdc++.so.6-GLIBCXX_3.4.14-0x0297f864 (gcc-libs, aarch64-linux-gnu-gcc) (link)
  • libstdc++.so.6-GLIBCXX_3.4.18-0x0297f868 (gcc-libs, aarch64-linux-gnu-gcc) (link)
  • libstdc++.so.6-GLIBCXX_3.4.20-0x0297f870 (gcc-libs, aarch64-linux-gnu-gcc) (link)
  • libstdc++.so.6-GLIBCXX_3.4.21-0x0297f871 (gcc-libs, aarch64-linux-gnu-gcc) (link)
  • libstdc++.so.6-GLIBCXX_3.4.9-0x02297f89 (gcc-libs, aarch64-linux-gnu-gcc) (link)
  • libwayland-server.so.0 (wayland) (link)
  • qt5-3d=5.13.1 (link)
  • qt5-svg=5.13.1 (link)
  • qt5-tools=5.13.1 (link)

Required By (3)