libssh 0.9.0-1.1

Architecture: pentium4
Repository: pentium4/extra
Split Packages: libssh, libssh-docs
Description: Library for accessing ssh client services through C libraries
Upstream URL:
License(s): LGPL
Package Size: 217.71 kB
Installed Size: 763.00 kB
Build Date: 2019-07-15 04:26:12
Last Updated: 2019-07-17 20:01:25

Dependencies (20)

  • openssl
  • zlib
  • cmake (make)
  • cmocka (make)
  • doxygen (make)
  • python (make)
  • not satisfiable dependency: "ld-linux.so.2" (link)
  • libc.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.2-0x09691f72" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.27-0x06969187" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.28-0x06969188" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3-0x0d696913" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.7-0x0d696917" (link)
  • libcrypto.so.1.1 (openssl) (link)
  • libcrypto.so.1.1-OPENSSL_1_1_0-0x066d1f10 (openssl) (link)
  • librt.so.1 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "librt.so.1-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libz.so.1" (link)

Required By (40)