The replication slave is currently not running. The database might be outdated.

ocaml 4.08.1-1.0

Architecture: i486
Repository: i486/extra
Split Packages: ocaml, ocaml-compiler-libs
Description: A functional language with OO extensions
Upstream URL:
License(s): LGPL2.1, custom: QPL-1.0
Package Size: 50.13 MB
Installed Size: 218.57 MB
Build Date: 2019-08-27 07:34:08
Last Updated: 2019-09-06 16:06:55

Dependencies (34)

  • ncurses>=5.6 (make)
  • not satisfiable dependency: "libc.so.6" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.2-0x09691f72" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.10-0x06969190" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.11-0x06969191" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.16-0x06969196" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.17-0x06969197" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2.3-0x09691a73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.28-0x06969188" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3-0x0d696913" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3.2-0x09691972" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3.4-0x09691974" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.4-0x0d696914" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.7-0x0d696917" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.8-0x0d696918" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.9-0x0d696919" (link)
  • not satisfiable dependency: "libdl.so.2" (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libm.so.6" (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.29-0x06969189" (link)
  • not satisfiable dependency: "libpthread.so.0" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.3.2-0x09691972" (link)
  • libz.so.1 (zlib) (link)
  • libz.so.1-ZLIB_1.2.0-0x0827e5c0 (zlib) (link)